Every single time I install this module I lose like 2 minutes of my life thinking that I messed something up because there's no "LoginToboggan" under Site configuration, only to finally remember that it's under "User management."

Configuring this module has nothing to do with managing your users and everything to do with configuring how your site works, so it should be moved imo.

Files: 

Comments

+1. I've had the same experience.

+1. Me too. This is a settings thing that affects the way that the site works rather than a user thing affecting what users can do. IMHO.

Category:bug» task

don't you people all work for the same company?? :P

i don't think this is a bug report -- let's call it a task.

and it seems to me that this would best be done on the next major series, not on a point release -- less confusing for users that way, methinks. that would mean 7.x most likely, as i don't forsee a 6.x-2.x happening.

also, i'm not totally buying the argument. wouldn't 'User settings' also belong under Site configuration as well in this case??

Status:Active» Needs review
StatusFileSize
new4.24 KB

I don't think I know samc, but jjeff and I do, yes.

Here's a patch.

I'd prefer this to be changed in 6.x, since I believe it's a bug, and not a 'task', but I understand your reasoning to pushing it to 6.x-2.x/7.x.

Up to you. But FWIW, I think "User settings" is in the wrong place as well.

Title:LoginToboggan settings under "User management"Settings under Configuration and modules » System
Status:Needs review» Fixed

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.