Download Size md5 hash
comment_notify-5.x-2.0.tar.gz 12.38 KB 6ed551ca5639f5ec6848e981c98c1ce8
comment_notify-5.x-2.0.zip 14.08 KB fb61e0c64ff23ff5533ce9a2fa3b58ff
Last updated: December 24, 2010 - 22:38

Release notes

This is a new release on a new branch of the code with new functionality. This release is a stepping stone towards the 6.x release which will be coming soon. If you currently use comment_notify you will need to upgrade to the 2.x version of the code prior to upgrading to 6.x-1.0. Once this version has known users who upgraded successfully then I will be able to create and release the 6.x-1.0 version of this module.

This new branch also attempts to provide PostgreSQL compliance. If you were avoiding this module because of a lack of PostgreSQL support, please help test this new version so we can make it compatible with both databases.

New Features Since the 5.x-1.x version of Comment Notify

removing code style issues found by the coder module - thanks, Doug, Stella, Sun, and ezyang
feature #171034 by greggles: if emails are not required by drupal, validate the comment submit form to require emails if they try to get comment notification
feature #192325 by greggles: provide a permission for comment notify usage
feature #264584 by greggles: Limit Comment Notify to Certain Node Types
feature #229582 by greggles: Don't notify registered users by default - let them opt-in and provide help to change the default.
feature #232564 by greggles: refactor data structure so core tables are not altered and move towards PostgreSQL compliance

View change notices for this release
Official release from tag: 
5.x-2.0