This was an issued that seemed to have been solved in 2.0-alpha4.
But I still doens work getting an empty window

http://www.domain.com/index.php?q=img_assist/load/fckeditor&textarea=body

Whether we click the image assist button or the icon (with the editor disabled) we get the same error : an empty screen and an error icon at its bottom bar.

I use the latest version of image assist

Files: 
CommentFileSizeAuthor
#7 fckimgasst.png129.28 KBSamRose

Comments

IE reports error in line 2780
and error is 'insetToEditor' is undefined

just in case this means something to you

I have the exact same error, tried with every dev release and stable release and same thing.

Line: 18
Char: 3
Error: 'insertToEditor' is undefined
Code: 0
URL: http://www.mydomain.com/index.php?q=img_assist/load/fckeditor&textarea=body

Got it to work somewhat by adding the entire content of textarea.js into the fckeditor.js. But it doesnt insert the image, gives javascript error.

It will not be fixed this way.

People at FCKEditor must make corrections in img_assist_fckeditor.js
This must be copied to image assist module directory, according to documentation.
And since this is not working, there is a problem

Status:Active» Closed (duplicate)

Please download the latest dev release of FCKeditor module (should be available after midnight) and let me know if it works as expected.
Remember to copy img_assist_fckeditor.js to img_assist folder and to clear browser's cache.

Marking as duplicate of #365121: Img Assist button pops up blank window with JS errors.

Status:Closed (duplicate)» Active

Not working for me:

img_assist_fckeditor.js OK
cache cleared
Image Assist 6.x-2.0-alpha3
FCKeditor - WYSIWYG HTML editor 6.x-2.x-dev (2009-mars-25)

Version:6.x-2.0-alpha5» 6.x-1.3
StatusFileSize
new129.28 KB

Problem of image assist window not fully loading is also present in 6.x-1.3

Status:Active» Closed (won't fix)

FCKeditor 6.x-1.3 does not work with image assist 2.0 and up. Please use 1.1.

I've made a feature request for the enhancement at #538194: Support Image Assist 2.0, which will only be fixed in the 2.x branch. I will add a notice to the README.txt.

Title:Image Assist still not workingImage Assist 2.0 not working

Version:6.x-1.3» 6.x-2.0-alpha4
Priority:Critical» Normal

Hi, I have others problems but get Img Ass working by disable modules that make use JS heavily
try to disable "Administration menu" & "Administration Dashboard"