I got the gallery to show up finally. I initially uploaded 4 images to a picasa web album, and it worked. but when i went to picasa and uploaded some more images, they failed to show up in the gallery.

I tried emptying the drupal cache, and the local browser cache. Also tried changing cache method from file system to database and back again, but it still wont show the new photo's.

Comments

Category:task» support

Version:6.x-2.2» 6.x-3.0

Me too,
I cleared the caches with devel.
Brilliant Gallery will not show the new photos.
Any help would be great.

The same problem.

Also I deleted some photos from Picasa, but they are still in bg gallery. Tried to change "Database or file system caching of images" in BG settings, this did not helped.

Please help!

I had the same problem and solved it. Hopefully this will help you:

1. Go to BG Config and set the expiry days to 0
- Save Settings

2. Run a Cron

3. Go back into BG Settings and change your Cache folder to something different (I just use the same thing with a _2 on the end)
Also change the expiry days back to whatever you want (I use 365 so I have manual control)
- Save Settings

4. Disable BG Module

5. Go into Drupal Performance config and clear all caches

6. Go into your FTP server and then under your /sites folder delete the original BG cache folder (The one without a _2)

7. Re enable the BG module

I'm having this problem also.

The fixes suggested by shownder work at the time, and the cache is updated. However, then once I add more photos to Picasa the cache remains out of sync and is never updated.

I'm using version 7.x-1.2 of Brilliant Gallery

I'm at my wits' end with Brilliant Gallery, it's a pity because it is a nice module (if I could get it to work!).
Any help would be much appreciated! Thanks.