I am no longer receiving email notifications on new user registrations and when the cron job runs and finds updated modules.

I am receiving regular emails to this address and have been able to send test emails from the command line without issue.

I don't see any settings where I could have disabled this.

Comments

How were you set up to recieve new user notfictaions before? I ask because it is not default drupal behavior to do so as far as I can tell. There is no setting for this in administer -> user settings.

did you set up an action and trigger? Was it being handled by a module?

It's something that always just worked 'out of the box'. Not something I had to configure to make happen.

Sample emails:

Subject: Account details for fishguy at Sitename (pending admin approval)

Body: fishguy has applied for an account.

Subject: New release(s) available for Sitename

Body:There are security updates available for one or more of your modules or themes. To ensure the security of your server, you should update immediately!

See the available updates page for more information:

and that sample email is generated where in the admin screen?

I don't see the template @ administer -> user settings where the oher email templates are.

None of my sites have ever emailed me when a new user joins, unless I create an action and a trigger. Strange.

The sample emails I included are actual emails I've received to my address, not from an admin screen.

I've checke dth estatus reports and there are no issues there.

Possibly I downloaded and installed a module to do this for me and somehow removed it, I'll look into that option.

Did you see your reports to verify if theres any problem ?
-----------------------------------------------------------------------------------
sorenlorensen

-----------------------------------------------------------------------------------------------------------------------
Meu último artigo: Batismo no Espírito Santo
Visite mais.blog

Still not getting emails on new updates being available. It was working in the past, using the settings on this page:

site -> /admin/reports/updates/settings

I tried resaving the settings and still no emails.

Still not receiving emails on new modules being available. I've checked the reports and there is nothing indicating an issue.

Anyone got any ideas?

I have a site that has stopped sending emails.

see
http://drupal.org/node/660084#comment-2384924
http://www.ubercart.org/forum/support/14578/emails_stopped_sending_cart

How did you resolve this issue?

UPDATE: My email problem seems to be due to Comcast:

Mail messages going to @comcast.net go to the spam folder if the message body text includes my site name "mysite.org" . This includes links, email addresses, reply header, etc. My site is not on any blacklists. I do not send out unsolicited emails. My site does not contain info that would be blocked by anyone. I don't have any suspicious emails in my sent folder. I'm still waiting for a callback from Comcast to resolve this.

I haven't changed hosting providers or ISPs but my site stopped sending user registration emails, too.

I'm running Drupal 6.15, which used to send notifications out of the box. Is there a module I need to check on or something?

Thanks!

installed stmp.module but problem still exists

The solution at the bottom of here worked for me: http://drupal.org/node/353797