Image Assist 2.0 has changed the procedure by which other modules are included. Adapt FCKeditor to work with these changes. Optionally, remove the necessity for the img_assist_fckeditor.js file to be placed in the img_assist directory.

Comments

Title:Support Image Assist 2.0 and upSupport Image Assist 2.0
Status:Active» Fixed

3.0 will not be supported as it seems 3.0 is targeted solely at wysiwyg.module.

Support for 2.0 and 1.0 has been added to the 6.x-2.x-dev version of fckeditor.module. This is entirely new code, so it might break in places where it used to work. Please report this in separate bug reports.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.