I added the linktocontent module (version found here : http://drupal.fckeditor.net/download/linktocontent-fckeditor-6.x-2.x-dev...) for FCKeditor editor.
All works fine (I can add link to another page in the editor), but icon status for adding this link to content appears to be not activated status although it is really activated. The icon colors are attenuated relative to the icon distributed in the .zip (linktonode.gif).

How can I change this to make this icon active ?

thanks for your help.

Files: 

Comments

Is this still an issue?

yes, this problem is not resolute.

For complement information, in the html code produced by fckeditor, the button seems to have "off" status :

<div title="Insert an internal link" class="TB_Button_Off"><img src="../../plugins/linktonode/images/linktonode.gif" class="TB_Button_Image"/></div>

How can I change this status on "On", knowing that the plugins corresponding to this icon is actually active and efficient ?

Version:6.x-1.4» 6.x-2.0
Status:Active» Fixed

This was related to the fact that the icon was not the right size. Due to browser resizing, the image looked more grey than it should. Is fixed in CVS.
Please download the development release tomorrow and see if you agree with the improvement.

Status:Fixed» Active

I updated the fckeditor module in the developpement 6.x-2.x-dev version, and the problem is fixed : the linktonode icon displays as active !
Thanks for your work !

Status:Active» Fixed

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.