This occurs when doing update 6309 if you don't have the views module installed.

NOTE: The update will not have run but nothing will have been broken or anything like that. If you have received this error apply this patch and run the update again or use the latest dev version and run the update again.

I have committed this to 6.x-3.x-dev

Comments

Alternately, if you don't want to patch the module you can just install and enable the views module, then do the update, then uninstall views again.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.