Can someone please help me with tortoise cvs. I'm not cvs savy, on a windows box, and have read up on everything on drupal about logging in and on tortoise. I've tried :pserver:ctmattice1@cvs.drupal.org:/drupal/drupal-contrib countless times. I get the login and enter my password and it fails everytime. I've even tried a different java-base cvs client.

I don't know what I'm doing wrong. I'd like to upload a new 7.x-1-dev release for the quotes module but am basically stuck. I know it's something simple but dont' know what it is. It's a no-brainer to check out something, logging in is a different story.

Sorry if you get this alot, I've tried following the instructions on the cvs tab on the quotes project page several times, I can change my cvs password on my account page (or at least it says it's been changed). I don't understand what I'm doing wrong.

Thanks for your help.

Comments

Priority:Normal» Minor

Ah,

I found it! new it has to be simple, just had to enter the port number and got it. Question I have is why does the login box comeup, sends the password but then drupal fails it without entering the port #. Probably not a drupal issue, just curious.

I'll make a note of this on the tortoise cvs page. Leaving as minor just in case someone knows why the behavior. It is kinda strange.

Thanks

Project:Drupal.org infrastructure» Drupal.org webmasters
Component:CVS» User account
Status:Active» Fixed

That is because Tortoise CVS first asks username and password, and then passes them to the server; in the case you didn't use the correct port, or the correct domain, it reports you an error.

Status:Fixed» Closed (fixed)

Automatically closed -- issue fixed for 2 weeks with no activity.