The docs say you need the dev version of adaptive theme but there does not appear to be a dev release on the adaptivetheme project page for drupal 6.

Not sure if this is related but drush is reporting:
"File adaptivetheme-6.x-2.x-dev.tar.gz is corrupt (wrong md5 checksum)."

Is 2.2 stable ok instead?

Comments

OK, I'll need to check that again - most likely relates back to #850340: Packaging script incorrectly removes -dev tarballs when there's no new code to package, I did disabled the dev release because it was giving a 404 due to that issue - let me follow this up today.

I'll make a small commit and see if the packing script rebuilds the tarbel to fix the currupt/wrong checksum issue.

Which branch should we be using the dev release from? I see two:

6.x-2.x-dev
6.x-3.x-dev

use 6.x-2.x-dev for Panels Everywhere subtheme, 6.x-3.x-dev is not ready for it yet.

Will this sub-theme work with 6.x-3.x-dev or 6.x-3.x-rc2 of adaptive theme yet?

I've fallen behind with what Panels Everywhere is doing, changes ect, so I cannot guarantee it will work at all. I will be working on the Panels Everywhere stuff but not for another month or so, since I am away most of April on an overseas trip, after that I will have some time to catch up on this.

Subscribe