Log in to search.
Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Enabling extensions from the theme settings results in white screen Closed (fixed) Major Bug report 7.x-3.x-dev Code 6 2 months 2 weeks 3 months 5 days
Mobile Regions and Blocks under 'Extra features' don't work Closed (won't fix) Major Bug report 7.x-3.x-dev Code 2 3 months 2 days 3 months 2 days
CSS aggregation corrupts output Closed (cannot reproduce) Normal Bug report 7.x-3.x-dev Code 5 3 months 3 weeks 1 year 6 months
Footer Disappear in default site template Active Normal Bug report 7.x-3.0-rc1 User interface 1 4 months 2 weeks 4 months 2 weeks
When enabling an extension site returns server error on all pages. Needs review Critical Bug report 7.x-3.x-dev Code 9 7 months 2 days Jeff Burnz 1 year 2 months
html.tpl.php references #main-content anchor for skip link which doesn't exist. Needs review Normal Bug report 7.x-1.x-dev Code 5 7 months 2 days rump 1 year 8 months
ATPE Markup Overrides Closed (fixed) Normal Support request 7.x-3.x-dev Code 16 9 months 6 days 1 year 7 months
Sass layouts not consistent with base AdaptiveTheme Active Normal Bug report 7.x-3.x-dev Code 10 months 4 weeks 10 months 4 weeks
Sticky Footer Active Normal Feature request 7.x-3.0-rc1 User interface 11 months 6 days 11 months 6 days
Mobile Menu Toggle Active Normal Feature request 7.x-3.x-dev Plugins 11 months 3 weeks 11 months 3 weeks
How to create the base css files Without saving the theme settings after install? Active Normal Support request 7.x-3.x-dev Code 2 12 months 4 days 1 year 1 day
Sidebars in content main content area? Closed (works as designed) Major Feature request 7.x-3.x-dev Code 3 1 year 1 month 1 year 4 months
Any commercial theme for PE yet? Active Normal Support request 7.x-3.0-rc1 Miscellaneous 1 1 year 1 month 1 year 1 month
Problem with site template and panel pages Active Normal Bug report 7.x-3.0-rc1 Code 5 1 year 2 months 1 year 3 months
Add small bit of text to the description Active Minor Support request 7.x-3.x-dev Documentation 1 year 3 months 1 year 3 months
Responsive Logo doesn't work in ie8 Closed (won't fix) Normal Feature request 7.x-3.x-dev Code 1 1 year 3 months 1 year 3 months
how to fire theme preprocess hooks for specific panes that don't already exist Active Normal Support request 7.x-3.0-rc1 Code 2 1 year 4 months 1 year 5 months
Select site Template against active layout? (PE-selection rules) Active Normal Task 7.x-3.0-rc1 Miscellaneous 1 1 year 5 months Göran 1 year 5 months
"full width wrappers" layout overflow problem Active Normal Bug report 7.x-3.0-rc1 Code 1 1 year 5 months 1 year 5 months
Switching layouts on different screen sizes Active Normal Support request 7.x-1.x-dev Documentation 6 1 year 6 months 1 year 10 months
Problems with "Page content" (duplicate divs) Active Major Bug report 7.x-3.0-rc1 Code 1 year 6 months 1 year 6 months
Frontend panels ipe access to atpe regions Active Normal Feature request 7.x-1.x-dev User interface 1 1 year 7 months 1 year 7 months
Duplicate menu entries Closed (works as designed) Major Bug report 7.x-1.x-dev Miscellaneous 3 1 year 7 months 1 year 8 months
Where is the documentation page :-p Active Normal Feature request 7.x-1.x-dev Documentation 5 1 year 7 months 1 year 8 months
AT Panels Everywhere - Questions Active Normal Support request 7.x-1.x-dev Miscellaneous 13 1 year 7 months 1 year 10 months
All panels appear in single column no matter what layout I select Active Normal Bug report 7.x-1.x-dev User interface 4 1 year 8 months 1 year 8 months
Error messages - using AT Panels Everywhere theme Active Normal Support request 7.x-1.x-dev Code 5 1 year 8 months 1 year 10 months
duplicate sub theme create Active Normal Support request 7.x-1.x-dev Miscellaneous 1 1 year 8 months 1 year 8 months
Save layout settings PER panels page/variant. Active Normal Feature request 7.x-1.x-dev Code 1 1 year 8 months 1 year 8 months
Drupal 7 port of AT Panels Everywhere Needs review Major Task 7.x-1.x-dev Code 30 1 year 8 months Jeff Burnz 2 years 11 months
Call to undefined function at_get_setting Closed (cannot reproduce) Normal Support request 7.x-1.x-dev Code 9 1 year 8 months 1 year 10 months
Can't get the horizontal login block Active Normal Support request 7.x-1.x-dev Miscellaneous 4 1 year 9 months 1 year 9 months
Notice: Undefined variable: sidebar_classes in include() Closed (fixed) Normal Bug report 7.x-1.x-dev Code 15 1 year 9 months Jeff Burnz 2 years 4 weeks
variable errors and invalid arguements Closed (works as designed) Normal Support request 7.x-1.x-dev Code 2 1 year 9 months 1 year 9 months
Fatal error: Call to undefined function _theme_menu_variables() Closed (fixed) Normal Bug report 7.x-1.x-dev Code 10 1 year 9 months 2 years 2 weeks
AT Panels Everywhere layout with Panels won't work Closed (cannot reproduce) Normal Support request 7.x-1.x-dev Miscellaneous 11 1 year 11 months 1 year 11 months
"Sidebar second" is almost off the screen on. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 2 years 1 month 2 years 2 months
Which version of adaptive theme is required? Active Normal Support request 6.x-1.x-dev Documentation 6 3 years 2 weeks 3 years 8 months
Cannot Set Page Width Active Normal Support request 6.x-1.x-dev Code 3 years 6 months 3 years 6 months
10ish px margin all around my body Closed (fixed) Normal Support request 6.x-1.x-dev Code 2 3 years 8 months 3 years 8 months
performance (empty css selectors - semantics - etc.) Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 8 3 years 11 months 4 years 6 days
performance CSS and JS aggregator issues Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 5 3 years 11 months 3 years 11 months
No website logo in panels with AT panels everywhere Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 9 4 years 3 weeks 4 years 1 month
Any screen shots? Active Normal Support request 6.x-1.x-dev Documentation 10 4 years 1 month 4 years 3 months
Subscribe with RSS Subscribe to Issues for AT Panels Everywhere