Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Javascript exception when quotes used in search box Fixed Normal Bug report 7.x-1.x-dev Code 5 6 hours 26 min 10 months 3 weeks
Custom search block does not cope with forward slashes in the search box Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 1 day 12 hours 2 weeks 1 day
Accessibility and fieldsets Needs work Normal Feature request 7.x-1.x-dev User interface 4 3 days 11 hours 1 week 6 days
Notice: Undefined index: language in custom_search_form_alter Fixed Normal Bug report 7.x-1.15 Code 4 1 week 2 days 1 week 2 days
Remove default text when before typing Closed (works as designed) Normal Feature request 7.x-1.15 User interface 1 1 week 3 days 1 week 3 days
After update, custom search blocks redirect to empty search page Closed (duplicate) Normal Bug report 7.x-1.14 Blocks submodule 1 1 week 3 days 1 week 4 days
Custom search blocks are not passing keywords to the search results page Closed (duplicate) Critical Bug report 7.x-1.14 Blocks submodule 2 1 week 4 days 1 week 5 days
Change title of results page? Postponed (maintainer needs more info) Normal Support request 7.x-1.14 Documentation 6 1 week 5 days 2 weeks 4 days
How to remove language selector in advance search Needs review Normal Feature request 7.x-1.12 User interface 4 2 weeks 14 hours poorhoseini 2 weeks 1 day
upgrading to 1.14 breaks custom search block Closed (fixed) Normal Bug report 7.x-1.14 Blocks submodule 15 2 weeks 1 day 2 weeks 5 days
Custom search block action overriden by 404 error Needs work Critical Bug report 7.x-1.12 Code 7 2 weeks 2 days 5 months 4 days
overiding custom_search-result.tpl.php Needs review Normal Support request 7.x-1.x-dev Miscellaneous 5 4 weeks 1 day 2 years 11 months
Use current path Closed (fixed) Normal Feature request 7.x-1.x-dev Miscellaneous 8 1 month 13 hours 2 months 3 weeks
Any way to keep search values after submit? Postponed (maintainer needs more info) Normal Feature request 7.x-1.9 User interface 8 1 month 5 days 8 months 1 week
Searching Titles only Active Normal Support request 7.x-1.13 Miscellaneous 1 month 1 week 1 month 1 week
Sometimes content not excluded Closed (works as designed) Normal Support request 7.x-1.13 Blocks submodule 1 1 month 3 weeks 1 month 3 weeks
Advanced search - taxonomy terms are not displayed Needs review Normal Bug report 7.x-1.x-dev Taxonomy submodule 11 2 months 2 days 2 years 10 months
Cannot disable results page search form for anonymous users Needs review Normal Bug report 7.x-1.x-dev User interface 17 2 months 1 week 1 year 11 months
Add autocomplete to the taxonomy selector options Active Normal Feature request 7.x-1.13 Taxonomy submodule 1 3 months 2 days 3 months 2 days
Undefined index: #type Needs review Normal Bug report 6.x-1.x-dev Code 29 3 months 1 week 3 years 3 months
Custom Search not finding the related content in taxonomy Postponed (maintainer needs more info) Normal Support request 7.x-1.12 Taxonomy submodule 2 3 months 2 weeks 10 months 4 weeks
The content types in the advanced search are not translated Active Normal Bug report 7.x-1.13 i18n submodule 1 3 months 3 weeks 3 months 3 weeks
Search block doesn't seem to recognize keyword; Results per language still doesn't seem to work Active Major Bug report 7.x-1.x-dev Miscellaneous 1 4 months 1 week 4 months 1 week
search form not directing correctly Closed (fixed) Normal Support request 7.x-1.13 Miscellaneous 7 4 months 2 weeks 4 months 2 weeks
Custom Search not finding the related content in taxonomy Active Normal Bug report 7.x-1.13 Taxonomy submodule 1 4 months 2 weeks 5 months 2 weeks
Search integer field, price range Closed (works as designed) Normal Support request 7.x-1.x-dev Code 1 4 months 2 weeks cyber_phoenix 4 months 2 weeks
Form generating multiple notices when search box input type is set to 'text', and breaks completely if no keywords included in search Needs review Major Bug report 7.x-1.x-dev Blocks submodule 4 4 months 2 weeks 4 months 3 weeks
Search field not displayed on the search form Closed (duplicate) Major Support request 7.x-1.x-dev Code 4 4 months 2 weeks 4 months 3 weeks
search 404 does not perform auto search with 'custom search' Needs review Normal Support request 6.x-1.11 Miscellaneous 20 5 months 2 weeks 2 years 9 months
Critical coder issues in Custom Search Active Normal Task 7.x-1.13 Code 1 5 months 2 weeks 5 months 2 weeks
Settings are not accessible from config overview page. Closed (fixed) Normal Bug report 8.x-1.x-dev Code 18 5 months 2 weeks 7 months 14 hours
Javascript not written correctly code executes when it shouldn't - causes javascript error when search term includes an @ symbol Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 5 months 2 weeks 6 months 2 days
Custom Search not compatible with jQuery noConflict mode Closed (fixed) Normal Bug report 6.x-1.x-dev Code 3 5 months 3 weeks 6 months 1 week
ApacheSolr search path is hard coded now Closed (fixed) Normal Bug report 7.x-1.x-dev Code 5 5 months 3 weeks 1 year 2 months
If default ("Any") is select in dropdown list it doesn't filter by anything Active Normal Support request 7.x-1.13 Code 17 6 months 4 days 3 years 11 months
How to match any element using the OR operator Active Normal Feature request 7.x-1.0 Miscellaneous 5 6 months 1 week 2 years 2 months
Advance Search Link? Closed (fixed) Normal Feature request 7.x-1.x-dev User interface 8 6 months 2 weeks 2 years 9 months
Search box disappears when custom search module installed Active Major Support request 7.x-1.13 Miscellaneous 6 months 2 weeks 6 months 2 weeks
Custom content type name filter Active Normal Feature request 7.x-1.13 User interface 6 months 2 weeks 6 months 2 weeks
Image button will not validate with value attribute present. Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 6 months 2 weeks 7 months 6 days
Input Type Image without label causes validation error Active Normal Support request 7.x-1.13 Code 1 6 months 2 weeks 6 months 3 weeks
isn't this module doing the job like the top right search box in d.o ? Active Normal Support request 7.x-1.13 Miscellaneous 1 6 months 4 weeks 6 months 4 weeks
Custom search with taxonomy terms not working Active Normal Bug report 6.x-1.x-dev Taxonomy submodule 8 6 months 4 weeks 1 year 11 months
Aligning on the Display Page Postponed (maintainer needs more info) Normal Task 6.x-1.7 User interface 8 6 months 4 weeks 7 months 6 days
Custom Search Taxonomy shows no result Closed (duplicate) Normal Feature request 6.x-1.7 Taxonomy submodule 1 7 months 13 hours 7 months 2 days
Align the submit button Closed (works as designed) Normal Feature request 7.x-1.x-dev Miscellaneous 1 7 months 1 week 7 months 1 week
Custom search paths translation Active Normal Support request 7.x-1.13 i18n submodule 1 7 months 1 week 7 months 2 weeks
Support for i18n? Closed (fixed) Normal Feature request 7.x-1.x-dev Code 7 7 months 2 weeks 1 year 8 months
Customizing search config help please Closed (fixed) Major Support request 7.x-1.12 Miscellaneous 2 7 months 2 weeks 8 months 5 days
Showing only relevant language results Closed (fixed) Normal Support request 7.x-1.x-dev i18n submodule 5 7 months 2 weeks 1 year 7 months

Pages

Subscribe with RSS Subscribe to Issues for Custom Search