Log in to search.
Summary Status Priority Category Version Component Repliessort descending Last updated Assigned to Created
Adding a new filter to /admin/domain/content/% Active Major Support request 7.x-3.x-dev - Domain Content 1 9 months 4 days 9 months 2 weeks
www for subdomain Active Normal Support request 7.x-3.10 - Domain Settings 1 5 months 2 weeks 6 months 2 weeks
Can't submit forms after enabling SEO rewrite Active Critical Bug report 7.x-3.10 - Domain Settings 1 6 months 3 weeks 7 months 2 weeks
Cron and Subdomains Active Normal Support request 6.x-2.14 Code 1 4 months 2 weeks 5 months 1 week
Uniform URL for User Accounts Active Normal Support request 7.x-3.4 Miscellaneous 1 1 year 6 months 1 year 6 months
Using fbconnect with new domain Active Normal Feature request 6.x-2.13 - Domain Settings 1 2 months 2 weeks 3 months 2 weeks
Domain access workflow Active Critical Support request 7.x-3.10 Documentation 1 4 months 1 week 4 months 1 week
nginx and reverse proxy problems Active Normal Support request 6.x-2.14 Code 1 1 year 5 months 1 year 5 months
Breadcrumb trail not being generated for shared content Active Normal Bug report 7.x-3.x-dev - Domain Nav 1 1 year 4 months 1 year 4 months
Pressflow+Domain: Call to undefined function db_connect() in database.inc on line 166 Active Normal Bug report 6.x-2.x-dev Code 1 1 year 4 months 1 year 4 months
Enable a "development mode" Active Normal Feature request 7.x-3.x-dev Code 1 1 year 3 months 1 year 3 months
Can't get rid of domain name in links even though it has been changed on the settings page Active Normal Support request 6.x-2.14 - Domain Conf 1 1 year 3 months 1 year 3 months
Restricted info about domains with same content Active Normal Support request 7.x-3.7 Miscellaneous 1 1 year 2 months 1 year 2 months
Block View not showing for anonymous Active Normal Support request 6.x-2.14 Miscellaneous 1 1 year 2 months 1 year 2 months
Redirect to users domain when clicking on a user Active Normal Support request 7.x-3.10 Miscellaneous 1 6 months 3 weeks 6 months 4 weeks
Daylight Savings Issue Postponed (maintainer needs more info) Normal Support request 6.x-2.13 - Domain Settings 1 3 weeks 1 day 1 month 1 hour
assign content from other domains Active Normal Support request 7.x-2.15 Miscellaneous 1 2 years 5 months 2 years 5 months
Domain Prefix Bug Causes Delay Active Minor Bug report 6.x-2.12 Code 1 2 years 5 months 2 years 5 months
Masquerade with Domain Access? Active Normal Support request 7.x-2.x-dev Miscellaneous 1 2 years 5 months 2 years 6 months
Second domain does not load Active Normal Support request 6.x-2.x-dev Miscellaneous 1 2 years 6 months 2 years 6 months
Replace $reset parameter calls Active Normal Task 7.x-3.x-dev Code 1 2 years 11 months 2 years 11 months
how to restrict user to view user list of his own domain only ? Needs work Major Support request 7.x-3.11 Code 1 1 month 2 weeks 1 month 2 weeks
Clearing the domain source caches / static variables Active Normal Support request 6.x-2.x-dev - Domain Source 1 2 years 11 months 2 years 11 months
Allow Admin to define default domains in posts Active Normal Feature request 7.x-3.x-dev Code 1 2 years 8 months 2 years 11 months
Search settings per site Active Normal Feature request 7.x-3.x-dev Miscellaneous 1 3 years 3 months 3 years 3 months
Allow Domain Conf to ignore any setting Active Normal Feature request 7.x-3.x-dev - Domain Conf 1 3 years 5 months 3 years 5 months
Domain access incompatible with administration theme? Postponed (maintainer needs more info) Normal Support request 6.x-2.x-dev Code 1 1 year 11 months 1 year 11 months
Error "Domain access failed to load during phase: bootstrap include. . ." - but settings.php correctly updated Postponed (maintainer needs more info) Normal Support request 7.x-3.4 Code 1 1 year 9 months 1 year 9 months
Hook Changes (d7 cleanup) Active Normal Task 7.x-2.x-dev Code 1 4 years 12 hours 4 years 1 day
Domain access integration with rules while sending mail Postponed (maintainer needs more info) Normal Support request 7.x-3.8 Miscellaneous 1 10 months 3 weeks 10 months 3 weeks
When adding a new node, the vertical tab "Menu Settings" with the setting "Provide a menu link" disappears on some domains. Postponed (maintainer needs more info) Normal Support request 7.x-2.x-dev User interface 1 8 months 1 week 8 months 2 weeks
Block with different settings per site? Active Normal Support request 7.x-3.0-rc5 Code 1 2 years 5 months 2 years 5 months
One site, dual URLs Active Normal Support request 7.x-3.9 - Domain Alias 1 8 months 3 weeks 8 months 4 weeks
Administer Own Domain Settings Active Normal Feature request 7.x-3.x-dev - Domain Settings 1 2 years 5 months 2 years 5 months
restrict selection of activated themes Active Normal Support request 6.x-2.x-dev - Domain Theme 1 2 years 2 months 2 years 2 months
How DA might prevent domains being overwritten by default domain settings Active Normal Feature request 7.x-3.4 - Domain Settings 1 1 year 9 months 1 year 9 months
Load / activate module per domain Active Normal Support request 7.x-3.9 Miscellaneous 2 6 months 3 weeks 7 months 3 days
www vs non www domain name Active Normal Support request 7.x-3.9 Miscellaneous 2 1 year 2 weeks 1 year 2 weeks
:DOC: Configure D.A to work w/ non subdomains. Active Major Support request 7.x-3.10 Documentation 2 5 months 2 weeks 5 months 3 weeks
Domain Redirect Active Minor Support request 7.x-3.3 Miscellaneous 2 1 year 11 months 2 years 1 week
Default language gets changed on multi-lingual site. Postponed (maintainer needs more info) Normal Bug report 7.x-2.6 - Domain Conf 2 2 years 4 months 2 years 4 months
Drupal cache not working for domains other than main domain Active Normal Support request 7.x-3.x-dev Code 2 1 week 6 days 5 months 1 week
Domain alias admin validation prevents extending domain alias with additional fields Postponed (maintainer needs more info) Normal Feature request 7.x-3.11 Code 2 3 weeks 1 day 3 weeks 3 days
Token test fails if SimpleTest not run from primary domain Active Minor Bug report 7.x-3.x-dev Code 2 1 year 1 month 1 year 3 months
Sub-theme settings "stick"; Base theme settings apply to all domains. Postponed (maintainer needs more info) Normal Bug report 7.x-3.x-dev - Domain Theme 2 2 years 2 months 2 years 2 months
Undefined index: domain_user Needs review Minor Bug report 6.x-2.x-dev Code 2 1 year 3 months dustin.silva 1 year 3 months
Integrate Domain Access with UUID and Node Export modules (patch provided). Needs review Normal Feature request 7.x-3.4 Code 2 1 year 9 months 1 year 9 months
site_frontpage is not set correctly. Active Normal Feature request 7.x-3.10 - Domain Conf 2 6 months 3 weeks 7 months 57 min
User can access to admin interface of a domain that is not assigned Postponed (maintainer needs more info) Normal Bug report 7.x-3.10 Miscellaneous 2 1 month 2 weeks 3 months 1 week
Multi tenated site with domain access Active Normal Support request 6.x-2.14 Miscellaneous 2 8 months 1 week 9 months 2 days

Pages

Subscribe with RSS Subscribe to Issues for Domain Access