Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
mapscript version Active Normal Support request 6.x-1.x-dev Code 1 year 1 month 1 year 1 month
Drupal 7 Migration Active Normal Feature request 6.x-1.x-dev Code 3 2 years 2 days 3 years 1 month
Mappingkit Location fields not appearing in RSS feeds and views Active Normal Support request 6.x-1.4 User interface 7 2 years 8 months 4 years 11 months
help documentation Mapping Kit Needs work Normal Support request 6.x-1.5 Documentation 7 2 years 11 months jpulles 5 years 3 months
Multiple GPX layers and popups Active Normal Support request 6.x-1.5 User interface 3 years 1 month 3 years 1 month
Embed map hook / api Active Normal Support request 6.x-1.5 Code 3 years 2 months 3 years 2 months
Join forces with the Geo module? Active Normal Feature request 6.x-1.x-dev Code 5 3 years 2 months 5 years 6 months
GeoRSS feed issue... (I think...) Active Normal Support request 6.x-1.x-dev Code 3 3 years 2 months 3 years 2 months
Any plans for a D7 version? Closed (won't fix) Normal Feature request 6.x-1.x-dev Code 2 3 years 2 months 3 years 2 months
MappingKit: add image maps? Active Normal Support request 6.x-1.5 Miscellaneous 3 years 5 months MasteRRR 3 years 5 months
mapping kit vs openlayers module Active Normal Support request 6.x-1.5 Documentation 1 3 years 5 months 3 years 6 months
Tile Map Services support Active Normal Feature request 6.x-1.x-dev Documentation 6 3 years 7 months jpulles 5 years 8 months
Show map and gpx track not working under IE8 and Chrome Active Normal Bug report 6.x-1.x-dev Miscellaneous 3 years 9 months 3 years 9 months
[PATCH] Call to undefined function mappingkit_get_projections() Closed (fixed) Normal Bug report 6.x-1.x-dev Code 2 3 years 9 months 3 years 11 months
Failed opening required 'sites/all/modules/mappingkit/mapserver/mapserver.fonts.inc' Closed (fixed) Normal Bug report 6.x-1.x-dev Code 7 3 years 9 months 4 years 5 days
Proxy does not work for other request that GET request Closed (fixed) Normal Bug report 6.x-1.5 Code 15 3 years 11 months jpulles 4 years 3 months
scanned map overlays Closed (fixed) Normal Feature request 6.x-1.x-dev Code 1 3 years 11 months 3 years 12 months
Mapping kit warning Closed (fixed) Normal Support request 6.x-1.4 Miscellaneous 4 3 years 12 months Con An 4 years 10 months
Some images (icons) cannot be rendered by browsers, looks like they are corrupted Closed (fixed) Normal Bug report 6.x-1.x-dev User interface 2 3 years 12 months 4 years 4 months
Most of the files have useless spaces at the end of code, this can lead to unexpected errors like "internal server error 500" Closed (fixed) Normal Bug report 6.x-1.x-dev Code 3 3 years 12 months 4 years 4 months
Failed opening required 'sites/all/modules/mappingkit/mapserver/mapserver-symbols.inc' Active Normal Bug report 6.x-1.x-dev Code 2 3 years 12 months 4 years 5 days
mapping kit proxy problem Closed (fixed) Normal Bug report 6.x-1.x-dev Miscellaneous 5 4 years 7 hours jpulles 4 years 2 weeks
kml overlays and balloon information Active Normal Support request 6.x-1.5 Miscellaneous 2 4 years 1 week 4 years 2 weeks
Javascript is added to pages even when not used Active Normal Bug report 6.x-1.5 Miscellaneous 1 4 years 2 weeks jpulles 4 years 3 weeks
Can't create mapserver file Active Normal Bug report 6.x-1.5 Code 1 4 years 4 weeks 4 years 4 weeks
Overlays disabled by default Closed (fixed) Normal Support request 6.x-1.5 Code 5 4 years 4 weeks 4 years 1 month
Namespaces Closed (fixed) Normal Bug report 6.x-1.x-dev Code 8 4 years 4 weeks jpulles 4 years 11 months
Duplicating width and width in percents Needs review Normal Feature request 6.x-1.x-dev Code 1 4 years 1 month jpulles 4 years 1 month
openseamap.org Closed (won't fix) Normal Feature request 6.x-1.x-dev Code 1 4 years 3 months 4 years 3 months
map client openlayers not present Closed (fixed) Normal Bug report 6.x-1.4 User interface 3 4 years 4 months 4 years 11 months
Using node/add/mapfile results in a blank page Closed (fixed) Normal Bug report 6.x-1.5 Code 3 4 years 4 months 4 years 8 months
Base Layer: OpenCycleMap? Closed (fixed) Normal Feature request 6.x-1.4 User interface 3 4 years 4 months jpulles 5 years 1 week
Popup type/style Closed (fixed) Normal Support request 6.x-1.x-dev User interface 4 4 years 4 months chalee 4 years 10 months
Show different symbols for waypoints Active Normal Support request 6.x-1.5 Miscellaneous 5 4 years 4 months 4 years 7 months
Problem overlaying google, wms and georss layers Closed (fixed) Normal Task 6.x-1.4 User interface 3 4 years 4 months 4 years 10 months
Flash Client: Pathing issues Closed (won't fix) Normal Bug report 6.x-1.2 Code 10 4 years 4 months 5 years 5 months
Map Popup Window Size Function Name Closed (fixed) Normal Support request 6.x-1.4 Code 2 4 years 4 months chalee 4 years 10 months
polygons around the international dateline not rendering correctly Closed (won't fix) Normal Support request 6.x-1.x-dev Code 5 4 years 4 months jpulles 5 years 3 months
Javascript map names Closed (won't fix) Minor Bug report 6.x-1.x-dev Code 1 4 years 4 months 5 years 3 months
Trackpoints attributes not supported Closed (fixed) Normal Support request 6.x-1.2 Code 4 4 years 4 months 5 years 4 months
map objects do not show up on nodes when used as widgets on Embed widgets module Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 2 4 years 4 months 5 years 6 months
unable to install the module Closed (fixed) Critical Bug report 6.x-1.x-dev Code 4 4 years 4 months 5 years 7 months
Is this the right module? Closed (fixed) Normal Support request 6.x-1.x-dev Miscellaneous 2 4 years 4 months 5 years 7 months
map displacement and empty areas when changing layers Closed (fixed) Normal Bug report 6.x-1.x-dev Code 3 4 years 4 months 5 years 5 months
newbie question; editable WFS, geocoding, etc Closed (fixed) Normal Support request 6.x-1.x-dev Documentation 9 4 years 4 months 4 years 9 months
OSM map doesn't load Active Normal Support request 6.x-1.x-dev User interface 1 4 years 5 months 4 years 7 months
Is there a way to add a second layer on top of the layer switcher? Active Normal Feature request 6.x-1.x-dev User interface 1 4 years 5 months 4 years 6 months
how can i change the default image for the layer switcher maximizer Active Normal Support request 6.x-1.x-dev User interface 1 4 years 5 months 4 years 6 months
Which part of the code is calling the OpenLayer js library Active Normal Support request 6.x-1.x-dev Code 1 4 years 5 months 4 years 5 months
PostgreSQL Closed (fixed) Normal Support request 6.x-1.5 Code 6 4 years 7 months 4 years 7 months

Pages

Subscribe with RSS Subscribe to Issues for Mapping kit