Log in to search.
Summary Status Priority Category Version Component Repliessort descending Last updated Assigned to Created
InsertMedia does not work in CKEditor when inserting it within existing paragraph. Active Normal Bug report 7.x-2.0-unstable7 WYSIWYG integration 4 8 months 3 weeks 8 months 3 weeks
Plupload integration not working out of the box / undocumented Needs work Normal Bug report 7.x-1.2 Media field 4 1 year 6 months 1 year 7 months
Provide a method to automatically detect remote media that has been deleted or taken down Active Normal Feature request 7.x-2.x-dev Media Internet 4 1 year 7 months 2 years 2 months
Add an example media provider module with appropriate documentation Active Normal Task 7.x-2.x-dev Documentation 4 1 year 9 months 2 years 2 months
New sub-module to support deployment of entities embedded in text fields Active Normal Feature request 7.x-2.x-dev Code 4 3 months 2 days derek.deraps 4 months 3 weeks
Add a list view in the media library selector widget Active Normal Feature request 7.x-2.x-dev Media Browser 4 1 year 3 months yom 1 year 6 months
Media browser, library Active Normal Support request 7.x-1.3 Media Browser 4 2 months 6 days 9 months 2 weeks
Remove media building process from form submit Needs work Normal Task 7.x-2.x-dev Code 4 1 year 7 months 2 years 7 months
Uncaught TypeError: Cannot read property 'field_file_image_title_text[und][0][value]' of undefined Needs review Major Bug report 7.x-2.x-dev Media WYSIWYG 4 2 months 1 week 2 months 1 week
Exposed form in media browser view plugin - apply goes to wrong url. Needs review Normal Bug report 7.x-2.x-dev Media Browser 4 1 month 6 days 11 months 4 weeks
Multiple media fields in the same form Active Normal Feature request 7.x-2.x-dev Media field 4 1 year 4 months 2 years 2 days
Media Browser modal/overlay empty Active Normal Support request 7.x-1.4 Media Browser 4 3 weeks 17 hours 1 month 2 weeks
Use entity view for complexe media display in wysiwyg Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 4 3 weeks 3 days 2 months 3 weeks
URLs with UTF8 characters not supported in media_internet Active Normal Bug report 7.x-2.x-dev Media Internet 4 2 years 3 weeks 2 years 3 weeks
Sub-Tokens for [node:field_video_url] Token Active Normal Support request 7.x-2.x-dev Code 4 10 months 17 hours 2 years 1 month
Activating Media button causes content error Active Critical Bug report 7.x-2.0-alpha3 Media Browser 4 1 month 3 weeks 5 months 1 week
New filelfield browser widget is massively confusing the user Needs review Normal Bug report 7.x-2.x-dev User interface 4 1 month 3 days 1 month 4 days
Jquery_update-dev with jquery 1.8 causes modal to be too tall Active Normal Bug report 7.x-2.x-dev Code 4 5 months 2 days 5 months 3 days
Provide field token support for media fields Needs review Normal Feature request 7.x-1.x-dev Code 4 1 year 4 months 1 year 5 months
Refactor Views plugin code as a form rather than raw html Needs work Normal Task 7.x-2.x-dev Code 4 5 months 1 week 1 year 11 months
Media modal freezes on submit. Postponed (maintainer needs more info) Normal Support request 7.x-2.x-dev User interface 4 8 months 3 weeks 1 year 3 months
Access control: add per-service granularity to media_internet permissions Active Normal Feature request 7.x-2.x-dev Media Internet 4 1 year 10 months 2 years 10 months
Can't edit media in WYSIWYG after inserting. Active Major Bug report 7.x-2.x-dev Media WYSIWYG 4 3 months 4 weeks 4 months 1 day
Attributes (class,styles,height,width) not overriding in wysiwyg Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG View Mode 4 1 month 4 days 2 months 3 weeks
media internet not able to handle certain type of images Postponed (maintainer needs more info) Normal Bug report 7.x-1.2 Media Internet 4 1 year 8 months 1 year 8 months
Migrate path needed for the image alt and title attributes fix Active Normal Bug report 7.x-2.x-dev Miscellaneous 4 6 months 3 weeks 1 year 2 months
Problem with addition of Display dialog title and close button Active Normal Bug report 7.x-2.x-dev Media Browser 4 1 month 3 weeks 1 month 3 weeks
Theming the media browser Active Normal Support request 7.x-2.0-unstable7 Media Browser 4 1 year 2 months 1 year 2 months
Replace Existing Offsite Media Content? Active Normal Feature request 7.x-2.x-dev Code 4 3 weeks 5 days 1 year 6 months
Exception: Unable to determine type of media from stdClass::__set_state(array( 'fid' => '192', 'uid' => '5', 'filename' =>... Active Normal Bug report 7.x-1.3 Code 5 2 months 2 weeks 8 months 2 weeks
display precedence order does not work Active Minor Bug report 7.x-1.x-dev Code 5 5 months 5 days 2 years 1 month
Unable to render media from Active Normal Support request 7.x-2.x-dev Code 5 1 year 6 months 1 year 8 months
Not returning to media library page after image upload Active Normal Bug report 7.x-1.x-dev Code 5 2 weeks 6 days 3 weeks 1 day
Remove the unneccessary media.core.js file and the references to the namespace function Needs work Normal Task 7.x-2.x-dev Code 5 11 months 5 hours 3 years 5 days
Restore media field widget edit button Active Critical Task 7.x-2.x-dev Code 5 1 week 4 days Devin Carlson 2 months 4 days
Edit media instance in Wysiwyg field Active Normal Feature request 7.x-2.x-dev Code 5 6 months 1 week 2 years 3 months
WYSIWYG-inserted images lose ckeditor styles Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 5 1 month 2 weeks 4 months 1 week
Demo site not accessible Active Normal Support request 7.x-2.x-dev Miscellaneous 5 8 months 3 weeks 1 year 4 months
Wysiwyg -- Ensure height and width are always set in style attribute to avoid being overwritten during rendering. Needs review Major Bug report 7.x-2.x-dev WYSIWYG integration 5 5 months 1 week kaidjohnson 5 months 1 week
Media Internet Sources does not upload files in the field's File Directory Active Normal Bug report 7.x-2.0-alpha3 Media Internet 5 2 months 1 week 5 months 3 days
image selector while in "library" tab does not show submit button Active Major Bug report 7.x-1.3 Media Browser 5 4 months 3 days 10 months 1 week
Change allowed file extensions field from textfield to textarea in configuration page. Needs work Minor Bug report 7.x-2.x-dev Media Browser 5 8 months 3 days 8 months 3 days
Inserted media in wysiwyg loses markup when resized Active Major Bug report 7.x-2.x-dev Media WYSIWYG 5 4 months 1 week 4 months 1 week
Plupload: Forward medias filesize limit value to plupload Needs review Normal Bug report 7.x-1.x-dev Media Browser 5 3 months 1 week 2 years 4 months
Git branches cleanup Needs review Normal Task 7.x-2.x-dev Code 5 1 year 11 months 2 years 6 months
Media Browser Will not Select Items with pager Needs work Normal Bug report 7.x-2.x-dev Media Browser 5 2 weeks 1 day 3 weeks 4 days
Enabling Media module causes Views to not find views_view.tpl.php Needs review Normal Bug report 7.x-2.x-dev Code 6 1 week 5 days 1 week 5 days
isNode() does not detect images/documents in WYSIWYG as media elements Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 6 4 months 5 days 4 months 1 week
Warning: Invalid argument supplied for foreach() in media_filter_field_parser() Active Normal Bug report 7.x-2.0-alpha2 Code 6 2 months 1 day 7 months 6 days
Description field is not used Active Normal Support request 7.x-2.x-dev Code 6 2 months 1 day 2 months 2 days

Pages

Subscribe with RSS Subscribe to Issues for Media