Log in to search.
Summary Status Priority Category Version Component Replies Last updated Assigned to Created
jQuery Update 7.x-2.4 makes Media 7.x-1.4's Library tab empty Active Major Bug report 7.x-1.4 Media Browser 1 2 hours 41 min 2 hours 59 min
how to import or migrate nodes between sites of embeded Media content Active Normal Support request 7.x-2.0-alpha3 Documentation 9 hours 43 min 9 hours 43 min
media filter removes double-bracketed expressions not intended as media module file refs Active Normal Bug report 7.x-2.x-dev Code 7 22 hours 44 min 1 year 5 months
Media Browser appears underneath CTools dialog and Navbar with jquery_update 2.4 Active Normal Bug report 7.x-2.x-dev Media Browser 1 day 1 hour 1 day 1 hour
When embedding multiple files in same WYSIWYG, file ID is duplicated for each Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 5 1 day 18 hours 8 months 1 week
When inserted into the WYSIWYG, links to files are duplicated when text surrounding them is manipulated Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 17 1 day 18 hours 4 months 1 week
Embedded documents in the WYSIWYG can be very hard to delete Needs work Normal Bug report 7.x-2.x-dev Code 5 1 day 18 hours 9 months 4 weeks
CKEditor module: inserting html tag instead of media tag Active Normal Bug report 7.x-2.x-dev Code 1 day 20 hours 1 day 20 hours
Improve Media's WYSIWYG Macro handling Needs work Major Task 7.x-2.x-dev Code 97 1 day 20 hours kaidjohnson 5 months 2 weeks
Media Browser modal/overlay empty Active Normal Support request 7.x-1.4 Media Browser 5 2 days 13 min 1 month 3 weeks
Remove button is not displayed when widget is set to media selector Active Normal Bug report 7.x-1.3 Code 2 2 days 28 min 5 months 3 days
Image not inserting into CKEditor Postponed (maintainer needs more info) Normal Support request 7.x-2.0-alpha3 Media WYSIWYG 1 2 days 1 hour 4 days 8 hours
upgrade broke media gallery Fixed Normal Support request 7.x-2.0-alpha3 Code 1 2 days 1 hour 4 days 20 hours
Links added to media in TinyMCE WYSIWYG lost/stripped when saved Active Normal Bug report 7.x-2.0-alpha3 Media WYSIWYG 2 2 days 8 hours 1 month 1 week
New filelfield browser widget is massively confusing the user Needs review Normal Bug report 7.x-2.x-dev User interface 5 3 days 3 hours 1 month 1 week
Library and My Files in Overlay always empty Needs review Normal Bug report 7.x-2.x-dev Media Browser 14 3 days 3 hours 1 month 1 week
Error on uploading file with long filename Active Major Bug report 7.x-2.0-alpha3 File Entity 3 days 7 hours 3 days 7 hours
The media filter allows infinite recursion via media_token_to_markup() Needs review Critical Bug report 7.x-2.x-dev Code 15 3 days 22 hours kaidjohnson 2 years 7 months
Default file entities are not exportable by features (Media File Entity Overridden) Fixed Major Bug report 7.x-2.x-dev Code 70 3 days 23 hours 6 months 2 weeks
node_form not found when attaching a video. Active Normal Bug report 7.x-2.x-dev Media WYSIWYG 3 days 23 hours 3 days 23 hours
How to limit supported media types for specific fields? Active Normal Support request 7.x-2.x-dev Media Browser 4 days 1 hour 4 days 1 hour
Media popup trigger some js errors after jQuery upgrade to v1.7 using jquery_update module Needs review Normal Bug report 7.x-2.x-dev Code 4 4 days 1 hour 2 months 3 weeks
Broken Media WYSIWYG integration Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG View Mode 8 4 days 1 hour 4 weeks 1 day
Media Browser renders all tabs visible Needs work Normal Bug report 7.x-2.x-dev Media Browser 43 4 days 3 hours 1 year 1 day
Custom wrapper breaks tokens with CKEditor >=4.0 without widget plugin Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 9 4 days 4 hours 2 months 4 weeks
Installing Media 2.x, which versions? Active Normal Support request 7.x-2.0-alpha3 Documentation 4 days 8 hours 4 days 8 hours
Notice: Undefined index: #value in media_pre_render_text_format() (line 453 of ***/media/includes/media.filter.inc) Needs review Normal Bug report 7.x-2.x-dev Code 4 4 days 22 hours ndobromirov 5 months 3 weeks
mediaStyleSelector does not load values for select widget Needs work Normal Bug report 7.x-2.x-dev Media WYSIWYG 2 6 days 50 min 1 week 2 days
“Upload Images” tab blank when adding media Active Normal Bug report 7.x-2.x-dev Media Browser 3 6 days 1 hour 1 week 4 days
Media browser (image/file field) always shows destination Fixed Normal Support request 7.x-2.x-dev Code 2 6 days 10 hours 3 weeks 4 days
Error after editing media browser settings Active Normal Bug report 7.x-2.x-dev Media Browser 2 6 days 10 hours 1 year 6 months
Table 'image_dimensions' not created on update Needs review Critical Bug report 7.x-1.x-dev Code 37 1 week 32 min 3 months 1 week
Allow double-click in library to select & submit media Needs review Normal Feature request 7.x-2.x-dev Media Browser 17 1 week 1 day 3 years 3 months
Receive error message when editing file entity display options Reviewed & tested by the community Normal Bug report 7.x-1.4 Code 11 1 week 2 days 3 months 1 week
Images missing Active Normal Support request 7.x-2.0-alpha3 Code 1 1 week 2 days 1 week 2 days
Document Upgrade Path from Media 1.x to Media 2.x Active Minor Task 7.x-2.0-alpha2 Documentation 3 1 week 2 days 7 months 2 weeks
Automatically remove macro/token referencing deleted file Active Normal Support request 7.x-2.0-alpha3 Media WYSIWYG 1 week 3 days 1 week 3 days
How to downgrade Media Fixed Normal Support request 7.x-2.0-alpha3 Code 2 1 week 3 days 1 week 3 days
No images are displayed in the media selectory overlay library tab Active Normal Bug report 7.x-1.3 Media Browser 13 1 week 3 days 7 months 6 days
Can't upload Files with certain extensions Fixed Normal Support request 7.x-2.x-dev Code 3 1 week 3 days 1 week 3 days
Media browser whitescreen. Fixed Normal Support request 7.x-2.0-alpha3 File Entity 3 1 week 3 days 1 week 3 days
Use Media Browser with other entities as well Fixed Normal Support request 7.x-2.0-alpha3 Code 1 1 week 3 days 1 week 5 days
Inserting media via "media browser" button in WYSIWYG does not return to editor Active Major Bug report 7.x-1.4 Code 8 1 week 3 days 3 years 4 months
add upload only permission Active Normal Feature request 7.x-2.x-dev User interface 1 week 3 days 1 week 3 days
"You have not selected anything!" when not on page 1 (Media v2) Active Major Bug report 7.x-2.x-dev User interface 9 1 week 3 days 6 months 1 week
Thumbnail of connected field is not showing in 'thumbnails' Active Normal Bug report 7.x-2.0-alpha3 Media Browser 1 week 3 days 1 week 3 days
Placeholders for videos not working when displayed as an image preview Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 3 1 week 4 days 2 weeks 4 days
File fields that use WYSIWYG instead of plain text don't get updated. Needs review Normal Bug report 7.x-2.x-dev Media WYSIWYG 14 1 week 5 days kaidjohnson 3 months 1 week
Allowing public and private URI schemes excludes both Active Normal Bug report 7.x-2.x-dev Media Browser 1 week 5 days 1 week 5 days
Make 'media_wysiwyg_wysiwyg_allowed_attributes' configurable from UI Active Normal Task 7.x-2.x-dev Media WYSIWYG 7 1 week 6 days 3 months 1 week

Pages

Subscribe with RSS Subscribe to Issues for Media