Log in to search.
Summary Status Priority Category Version Component Repliessort descending Last updated Assigned to Created
Youtube tab search selection lost on content save Active Normal Bug report 7.x-2.x-dev Code 1 year 5 months 1 year 5 months
support video status for germany Active Normal Feature request 6.x-1.3 Code 2 years 6 months 2 years 6 months
.tpl file saved with UTF-8 BOM text encoding Active Normal Bug report 7.x-2.0-rc3 Miscellaneous 6 months 3 weeks 6 months 3 weeks
Properly encode querystring Active Normal Bug report 7.x-2.x-dev Code 5 months 2 weeks 5 months 2 weeks
The "YOUTUBE" Tab only appears, if the use has the file entity permission Administer files Active Normal Bug report 7.x-2.0-rc4 Code 5 months 1 week 5 months 1 week
array_merge warning on update Active Normal Bug report 6.x-1.3 Code 2 years 9 months 2 years 9 months
Any solutions to age restricted or removed videos? Active Normal Support request 7.x-2.0-rc4 Miscellaneous 5 months 1 week 5 months 1 week
Size settings of Media Youtube (Video and Preview image) not working Active Normal Bug report 7.x-2.0-rc3 User interface 5 months 1 week 5 months 1 week
Manually image render Active Normal Support request 7.x-2.0-rc1 Code 5 months 5 days 5 months 5 days
Embedding Chromeless Videos from YouTube Active Normal Support request 6.x-1.2 Code 2 years 11 months 2 years 11 months
Using Javascript API with SWFObject Active Normal Support request 6.x-1.3 Code 9 months 3 weeks 9 months 3 weeks
Ampersands encoded twice Active Normal Bug report 6.x-1.3 Code 2 years 4 months 2 years 4 months
no protocol in file display outputs a broken iframe url. Active Normal Bug report 7.x-2.x-dev Code 4 months 3 weeks 4 months 3 weeks
Tracking visitor's watching habits - time, buttons clicked etc... Active Normal Feature request 6.x-1.x-dev Miscellaneous 1 year 6 months 1 year 6 months
Error during aggregation in MediaInternetYouTubeHandler.inc on line 60 Active Normal Bug report 7.x-2.x-dev Code 1 year 4 months 1 year 4 months
Youtube video + Field Group Active Normal Bug report 7.x-2.x-dev Miscellaneous 1 year 3 months 1 year 3 months
When I paste a link of any video of youtube... Active Normal Support request 6.x-1.3 Miscellaneous 1 year 3 months 1 year 3 months
Use own highres thumbs Active Normal Support request 7.x-2.x-dev Miscellaneous 1 year 3 months 1 year 3 months
Youtube + Jw Player = black box Active Normal Bug report 7.x-2.x-dev Code 1 year 1 month 1 year 1 month
Warning: Illegal string offset 'link' in media_youtube_add() Active Normal Bug report 7.x-2.0-rc3 Code 11 months 2 weeks 11 months 2 weeks
Switch from 'dev' server to production, breaks module Active Normal Support request 7.x-2.0-rc3 Miscellaneous 10 months 3 weeks 10 months 3 weeks
admin UI text doesn't get shown Active Normal Bug report 6.x-1.x-dev User interface 2 years 3 months 2 years 3 months
How to detect 'embedding disabled by request'? Active Normal Feature request 6.x-1.3 User interface 3 years 2 hours 3 years 2 hours
Support for maxresdefault.jpg YouTube thumb Active Normal Feature request 7.x-2.0-rc4 Code 2 days 17 hours 2 days 17 hours
Uninstalling the modules does not remove all tables from the database Active Normal Bug report 6.x-1.x-dev Code 3 years 6 months 3 years 6 months
PHP Fatal error if php-xml library is not installed on CentOS distros Needs review Minor Feature request 6.x-1.3 Miscellaneous 2 years 12 months 2 years 12 months
Embed and view private videos Active Normal Feature request 6.x-1.x-dev Miscellaneous 3 years 5 months 3 years 5 months
YouTube Upload URL has changed Active Normal Bug report 6.x-1.x-dev Code 3 years 5 months 3 years 5 months
Can you tell me is there a huge performance difference between the current dev relese and the stable release? Active Normal Support request 6.x-1.x-dev Miscellaneous 3 years 10 months 3 years 10 months
videos in media_youtube_add are missing clearfix. Needs review Normal Bug report 7.x-2.x-dev User interface 3 days 18 hours 3 days 18 hours
on dev branch: iframe showing in wysiwyg instead of preview image Active Normal Bug report 7.x-2.x-dev Code 3 weeks 3 days 3 weeks 3 days
Replace video ID with video title in Youtube search results Active Normal Feature request 7.x-2.x-dev User interface 3 weeks 5 days 3 weeks 5 days
A More Efficient Embedding Method for YouTube Videos Active Normal Support request 7.x-2.0-rc4 Documentation 1 month 3 days 1 month 3 days
youtube embed code that has "controls=1" in the string gets removed when the video is rendered on a page. Active Normal Feature request 7.x-2.0-rc2 User interface 11 months 1 week 11 months 1 week
Remove media_youtube_menu Active Normal Feature request 6.x-1.2 Code 3 years 4 months 3 years 4 months
Ability to add the same youtube video using different users. Active Normal Feature request 7.x-2.x-dev Code 6 months 2 weeks 6 months 2 weeks
Clash with vimeo module Active Normal Bug report 7.x-2.0-rc4 Miscellaneous 1 month 3 weeks 1 month 3 weeks
Module incorrectly reports that jw flv properly installed Active Normal Bug report 6.x-1.2 Code 3 years 4 months 3 years 4 months
Unable to update content Active Critical Bug report 6.x-1.1 Code 3 years 8 months 3 years 8 months
printing issues with youTube videos Needs work Normal Bug report 6.x-1.x-dev Code 1 3 years 2 months 3 years 2 months
Attributes added by the WYSIWYG on YouTube preview images are not preserved Needs review Normal Bug report 7.x-2.x-dev Code 1 5 months 1 week 5 months 1 week
Media Mover Uploads: Youtube rejects video titles longer than 60 characters Needs work Normal Bug report 6.x-1.2 Code 1 3 years 2 months 3 years 2 months
Autoplaying video from flag in url Active Normal Support request 7.x-2.0-rc1 Miscellaneous 1 1 year 4 months 1 year 5 months
Showing wrong videos on nodes Postponed (maintainer needs more info) Normal Bug report 6.x-1.2 Miscellaneous 1 3 years 2 months 3 years 4 months
Adding skins variable for "jw flv player" settings group Active Normal Feature request 6.x-1.x-dev Code 1 2 years 6 months 2 years 8 months
Notice: Undefined index: MEDIA:GROUP in media_youtube_emfield_data Needs review Normal Bug report 6.x-1.x-dev Code 1 2 years 11 months 2 years 11 months
getVideoEmbedCode Option Active Normal Feature request 7.x-2.0-rc2 Code 1 3 months 2 weeks 3 months 4 weeks
Youtube preview image is not showing Active Normal Bug report 7.x-2.x-dev Code 1 2 months 6 days 2 months 1 week
Update 6012 and multi-value video fields Active Major Bug report 6.x-1.3 Code 1 1 year 5 months 1 year 5 months
Get youtube's video title in php? Active Normal Support request 7.x-2.x-dev Miscellaneous 1 5 months 6 days 5 months 6 days

Pages

Subscribe with RSS Subscribe to Issues for Media: YouTube