Log in to search.
Summary Status Priority Category Version Component Repliessort descending Last updated Assigned to Created
Integrate profile2 fields Active Normal Feature request 7.x-1.2 Code 8 months 2 weeks 8 months 2 weeks
Add Support for Flagging Form Active Normal Feature request 7.x-1.2 Code 1 year 2 days 1 year 2 days
Modal Form Login Popup -error in Maintenance mode Active Normal Bug report 7.x-1.2 Code 1 year 1 week 1 year 1 week
On closing Modal forms .block-inner goes pink across the screen Active Normal Bug report 7.x-1.2 Miscellaneous 4 months 3 days 4 months 3 days
Webform modal not showing fields from webform Active Normal Bug report 7.x-1.2 Code 2 months 2 weeks 2 months 2 weeks
Horizontal scroll bars in IE7 Active Normal Support request 7.x-1.2 Miscellaneous 1 year 1 month 1 year 1 month
Protected node's password form Active Normal Feature request 7.x-1.x-dev Code 1 year 1 month 1 year 1 month
Google Analytics support for modal webforms Active Normal Feature request 7.x-1.x-dev Documentation 1 month 3 weeks 1 month 3 weeks
Popup size per form Active Normal Feature request 7.x-1.x-dev Code 1 year 2 months 1 year 2 months
Working with password field in pop-up Active Critical Feature request 7.x-1.2 Miscellaneous 1 month 2 weeks gaurav.singh 1 month 2 weeks
Add stable CSS identifiers for forms Active Normal Feature request 7.x-1.2 Code 11 months 2 weeks 11 months 2 weeks
Autofocus first input field Active Normal Feature request 7.x-1.x-dev User interface 6 months 1 week 6 months 1 week
Turn off modal functionality using JQuery (for mobile devices) Active Normal Support request 7.x-1.2 Code 10 months 3 days 10 months 3 days
I want the "message Received" to be a popup, not the whole form Active Normal Support request 7.x-1.2 Code 10 months 1 week 10 months 1 week
Can this be used for non-forms? Active Normal Support request 7.x-1.2 Documentation 10 months 1 week 10 months 1 week
Not working when annonymous user clicks on login for commenting on a node Active Normal Bug report 7.x-1.2 Code 7 months 2 weeks 7 months 2 weeks
Registration modal stays open after submit Active Normal Bug report 7.x-1.2 User interface 8 months 1 week 8 months 1 week
Modal forms seems to conflict with Ajax Blocks Active Normal Bug report 7.x-1.2 Code 10 months 3 weeks 10 months 3 weeks
Modal forms seems to conflict with Ajax Blocks Active Normal Bug report 7.x-1.2 Code 10 months 3 weeks 10 months 3 weeks
Options "Display links" not available on companion Register and Request Password forms? Active Normal Support request 7.x-1.2 User interface 11 months 4 days 11 months 4 days
Problem displaying templates plus forms Active Normal Support request 7.x-1.2 Documentation 11 months 5 days 11 months 5 days
login/register tabs Active Normal Task 7.x-1.2 User interface 2 weeks 3 days 2 weeks 3 days
Pagamento Active Normal Task 7.x-1.x-dev User interface 1 year 9 months surycaty 1 year 9 months
how to open flag confim form created by flag coll note to open in modal Active Normal Support request 7.x-1.0 Documentation 2 years 2 days 2 years 2 days
Popups cause IE8 to complain about slow script Active Normal Support request 7.x-1.x-dev Code 1 year 7 months 1 year 7 months
If the path is aliased the modal doesn't show up Active Normal Support request 7.x-1.0 Miscellaneous 2 years 5 months 2 years 5 months
Url change or hide Active Normal Support request 7.x-1.0 Code 2 years 5 months 2 years 5 months
Activate Tinymce editor on comments form using modal Active Normal Feature request 7.x-1.2 Miscellaneous 1 year 4 months 1 year 4 months
Multilingual site -- Interface localization? Active Normal Bug report 7.x-1.2 User interface 3 months 4 weeks 3 months 4 weeks
add support for comment/cid/edit Active Major Task 7.x-1.2 Code 2 hours 20 min 2 hours 20 min
Views Sexy Throbber incompatibility Active Normal Bug report 7.x-1.1 Documentation 1 year 5 months 1 year 5 months
An AJAX HTTP error occurred with multiple tabs. Needs review Critical Bug report 7.x-1.2 Code 2 weeks 4 days 2 weeks 4 days
Navigating directly to /user/login breaks modal Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 1 6 months 3 weeks 7 months 2 hours
Title of modal box grows over the box Closed (fixed) Normal Bug report 7.x-1.2 Code 1 10 months 2 weeks 10 months 2 weeks
Script to add GA support for Webforms displayed via Modal_forms module Needs work Normal Feature request 7.x-1.x-dev Code 1 3 weeks 3 days 1 month 3 weeks
Works intermittently Closed (cannot reproduce) Normal Bug report 7.x-1.0 Code 1 1 year 5 months 2 years 4 months
Typo Closed (cannot reproduce) Minor Task 7.x-1.2 Documentation 1 1 year 3 months 1 year 3 months
Logintoboggan intergration at toboggan/denied Active Normal Support request 7.x-1.2 Code 1 4 days 20 hours 4 days 20 hours
Reload Page after closing modal... Closed (fixed) Normal Feature request 7.x-1.0 User interface 1 2 years 1 week 2 years 1 week
Displaying own custom page in a modal form Active Normal Support request 7.x-1.x-dev Code 1 4 months 3 weeks 5 months 3 weeks
Use with Google Tag Manager Active Normal Support request 7.x-1.2 Miscellaneous 1 1 month 2 weeks 1 month 2 weeks
Basic page menu item calling modal popup (with Webform) Active Normal Bug report 7.x-1.2 Miscellaneous 1 2 months 15 hours artwreck 2 months 15 hours
Webform with modal Form Closed (duplicate) Normal Feature request 7.x-1.0 Miscellaneous 1 1 year 10 months 1 year 11 months
Post-registration / login messages not being displayed Closed (duplicate) Normal Bug report 7.x-1.x-dev Code 1 1 year 5 months 1 year 7 months
Support the "remember me" module Closed (won't fix) Normal Support request 7.x-1.0 Code 1 1 year 7 months 1 year 8 months
Modal frame stays at the top of the page in internet explorer 8 Closed (duplicate) Normal Bug report 7.x-1.x-dev User interface 1 6 months 3 weeks 2 years 6 days
Does this support adding 'modal' => TRUE to hook_menu like ctools automodal? Closed (won't fix) Normal Feature request 7.x-1.x-dev Code 1 1 year 3 months 1 year 3 months
all conditional fields displayed in webform validation Active Normal Bug report 7.x-1.x-dev Code 1 1 week 1 day 4 months 4 weeks
I simply don't get it working Closed (works as designed) Normal Support request 7.x-1.0 User interface 1 2 years 3 months 2 years 3 months
Webform as CTA Active Major Feature request 7.x-1.2 Code 1 6 months 3 weeks 7 months 2 days

Pages

Subscribe with RSS Subscribe to Issues for Modal forms (with ctools)