Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Invalid OAuth access token when trying to login using facebook. Active Normal Bug report 7.x-1.0-beta2 Code 24 1 week 6 days 1 year 1 week
OAuth connector page should not depend on "view published content" permission Reviewed & tested by the community Normal Bug report 7.x-1.x-dev Code 3 1 month 1 week 2 months 4 weeks
Oauth connector + r4032login module Active Normal Bug report 7.x-1.0-beta2 Code 2 2 months 3 weeks 3 months 2 weeks
can't connect with linkedin Active Normal Bug report 7.x-1.0-beta2 Miscellaneous 1 3 months 2 days 3 months 3 days
Google Connect will authorise but doesn't really connect Needs work Critical Bug report 7.x-1.x-dev Code 7 3 months 1 week 1 year 8 months
PHP 5.4 compatibility Needs review Normal Bug report 6.x-1.x-dev Code 1 5 months 1 week 1 year 8 months
Fetched field also can be numeric Needs review Normal Bug report 7.x-1.x-dev Code 7 months 4 days 7 months 4 days
Twitter OAuth "does not remember" Active Normal Bug report 7.x-1.0-beta1 Miscellaneous 4 7 months 2 weeks 10 months 3 weeks
Twitter connection not properly finished Active Normal Bug report 7.x-1.0-beta2 Code 1 7 months 4 weeks 8 months 11 hours
Fixing features export Closed (cannot reproduce) Normal Bug report 7.x-1.x-dev Code 1 8 months 4 weeks 9 months 3 weeks
Fetching user picture from google app account into user's profile in Drupal Active Normal Bug report 7.x-1.x-dev Code 1 9 months 2 weeks 1 year 2 weeks
Dependent on unsupported abandoned module Oauth_common? Closed (works as designed) Major Bug report 6.x-1.0-alpha1 Code 4 9 months 3 weeks 2 years 2 days
PLAINTEXT signature method is not supported Active Normal Bug report 7.x-1.0-beta1 Code 10 months 2 days 10 months 2 days
GET vs. POST in token endpoint Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 10 months 1 week 1 year 2 months
Bad request when trying to access https://graph.facebook.com/me after successful connection Active Normal Bug report 7.x-1.x-dev Code 2 10 months 2 weeks 1 year 7 months
Error when trying to transfer using features Postponed (maintainer needs more info) Major Bug report 7.x-1.x-dev Code 1 11 months 2 weeks 12 months 3 days
Undefined Property after clean D7 Installation Closed (fixed) Normal Bug report 7.x-1.0-beta1 Code 9 11 months 2 weeks 2 years 3 weeks
Error after adding Facebook provider from preset Closed (duplicate) Normal Bug report 7.x-1.0-beta1 Code 2 12 months 4 days 1 year 6 months
Unavailable token on 'add connection callback' Closed (fixed) Major Bug report 7.x-1.x-dev Code 4 1 year 16 hours 2 years 5 days
Fatal error: [] operator not supported for strings in theme.inc on line 1983 Closed (fixed) Normal Bug report 7.x-1.x-dev Code 4 1 year 19 hours theo_ 1 year 7 months
Fix the ctools exportable integration Closed (fixed) Normal Bug report 7.x-1.x-dev Code 6 1 year 19 hours 1 year 8 months
Prevent notice is csid is not provided Closed (fixed) Normal Bug report 7.x-1.x-dev Code 2 1 year 19 hours 1 year 10 months
While connecting for the first time, got "No valid request token was returned in DrupalOAuthClient->getRequestToken()" Closed (works as designed) Normal Bug report 7.x-1.0-beta1 Code 1 1 year 1 week 1 year 1 week
User Field Mapping on Client site Active Normal Bug report 7.x-1.0-beta1 Code 1 year 2 weeks 1 year 2 weeks
Problem with dependencies Closed (fixed) Normal Bug report 7.x-1.x-dev Code 8 1 year 3 weeks 2 years 3 weeks
drupal site displays "The application has been authorized" even though I cancelled the request on the facebook page Active Normal Bug report 7.x-1.x-dev Code 1 year 2 months 1 year 2 months
Fatal error: Call to undefined function curl_init() in DrupalOAuth2Client.inc on line 103 Closed (won't fix) Major Bug report 7.x-1.0-beta1 Code 6 1 year 5 months 1 year 5 months
6.x-1.0-alpha1.zip contains wrong package Active Normal Bug report 6.x-1.0-alpha1 Miscellaneous 1 year 5 months 1 year 5 months
Redundant argument in some _oauthconnector_fetch_field function calls Needs review Normal Bug report 7.x-1.x-dev Code 2 1 year 6 months 1 year 6 months
uid missing in field list Active Normal Bug report 7.x-1.0-beta1 Code 1 year 9 months 1 year 9 months
Google Contacts API - connection fails to stick when using Google Contacts scope Active Normal Bug report 7.x-1.x-dev Code 1 1 year 10 months 1 year 11 months
Module requires curl but it is not declared in hook_requirements Needs review Normal Bug report 7.x-1.x-dev Code 3 2 years 4 days 2 years 1 week
Undefined uid when adding watchdog Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 2 years 4 days 2 years 2 weeks
Error in httpclientxmlformatter When using the linkedin Closed (duplicate) Major Bug report 7.x-1.0-beta1 Code 1 2 years 1 week 2 years 1 week
OAuth Connector doesn't appear in the configuration. Closed (works as designed) Normal Bug report 7.x-1.0-beta1 User interface 2 2 years 2 weeks 2 years 4 weeks
Unknown SSL protocol error in connection to graph.facebook.com:443 Closed (won't fix) Normal Bug report 7.x-1.x-dev Code 3 2 years 3 weeks 2 years 3 weeks
No access token secret when redirecting to callback URL Closed (works as designed) Normal Bug report 7.x-1.x-dev Code 1 2 years 2 months 2 years 2 months
Ctools dependency Closed (fixed) Normal Bug report 6.x-1.0-alpha1 Code 1 2 years 2 months 2 years 2 months
Missing hook_perm implementation Active Normal Bug report 6.x-1.0-alpha1 Code 2 years 6 months 2 years 6 months
Catch exceptions thrown when the server returns an error connecting an account Needs work Normal Bug report 6.x-1.x-dev Code 2 2 years 11 months 2 years 11 months
Missing hook_perm makes it impossible for any but UID #1 to configure Closed (fixed) Normal Bug report 6.x-1.0-alpha1 Code 5 2 years 12 months voxpelli 3 years 3 months
Can't see block when placed in region Active Normal Bug report 6.x-1.0-alpha1 Documentation 4 3 years 6 months 3 years 7 months
Subscribe with RSS Subscribe to Issues for OAuth Connector