Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Would Like Logo and Site Name to Appear "in line" Active Normal Support request 7.x-3.1 Feature Request 1 12 months 3 days 1 year 13 min
Undefined property: stdClass::$subject in block.tpl.php Needs review Normal Bug report 7.x-3.x-dev Code 12 months 4 days 12 months 4 days
How do I get two regions to stack, while a third region spans the height of the two stacked, next to it? Active Normal Support request 7.x-3.1 Documentation 1 12 months 4 days 1 year 14 hours
Disable debugging moves Zones Active Normal Support request 7.x-3.1 Code 1 1 year 22 hours 1 year 3 days
CSS styles are not picked up by WYSIWYG module Active Normal Bug report 7.x-3.0 Code 13 1 year 1 day 2 years 6 months
Render tabs in another region Active Normal Support request 7.x-3.1 Code 1 1 year 2 days 1 year 2 days
incompatible with reference dialog module Active Normal Support request 7.x-3.1 User interface 1 1 year 4 days 1 year 4 days
USe jquery mobile with Omega? Active Normal Support request 7.x-3.1 Code 1 year 4 days 1 year 4 days
Responsive Images Active Normal Support request 7.x-3.1 Miscellaneous 1 year 4 days 1 year 4 days
Incompatibility with Edit (inline editing) module Active Normal Bug report 7.x-3.1 Code 1 year 1 week 1 year 1 week
Scrolling wont work on ipad/samsung note10.1 Active Normal Bug report 7.x-3.1 Code 1 year 1 week 1 year 1 week
How to not show sidebars? Active Normal Support request 7.x-3.1 User interface 10 1 year 1 week 2 years 7 months
Putting site into maintenance mode generates "Catchable fatal error" Active Normal Support request 7.x-3.1 Code 1 1 year 1 week 1 year 1 month
Local and Production server render differently Active Normal Support request 7.x-3.1 Miscellaneous 1 year 1 week 1 year 1 week
Omega. delta and global.css, problems with responsive style Active Normal Support request 7.x-3.1 Documentation 1 1 year 1 week 1 year 2 weeks
user menu still there Active Normal Support request 7.x-3.1 Miscellaneous 3 1 year 1 week 1 year 3 months
Add node variable to region content Active Normal Support request 7.x-3.1 Code 1 year 1 week 1 year 1 week
Block visibility for layouts Active Normal Feature request 7.x-3.1 Code 1 year 2 weeks 1 year 2 weeks
pager layout not flexible Reviewed & tested by the community Normal Bug report 7.x-3.x-dev Code 9 1 year 3 weeks himerus 2 years 1 month
Removing site name with CSS in branding block Active Normal Support request 7.x-3.1 Code 3 1 year 3 weeks 1 year 10 months
Subtheme's alpha styleheets are being loaded before default ones Active Major Bug report 7.x-3.0 Miscellaneous 24 1 year 3 weeks 2 years 6 months
Custom region (for use in tpl file) Active Normal Support request 7.x-3.1 Code 1 1 year 3 weeks 1 year 3 weeks
full width content with sidebar floating on top Active Normal Support request 7.x-3.x-dev Documentation 1 year 3 weeks 1 year 3 weeks
Javascript to the bottom? Active Normal Support request 7.x-3.1 Code 1 year 3 weeks 1 year 3 weeks
typo in omega-visuals.css Active Normal Task 7.x-3.1 Code 1 year 3 weeks 1 year 3 weeks
End comment tag visible in Firefox 3.6.x for Mac OSX 10.5.8 & 10.6.8 (Intel & PPC) Needs review Normal Bug report 7.x-3.0-rc5 Code 5 1 year 3 weeks himerus 2 years 5 months
Notice: Undefined index: title_suffix in omega_alpha_process_region() (line 161 of omega\template.php). Active Normal Bug report 7.x-3.x-dev Code 1 1 year 3 weeks 1 year 4 weeks
Is there a "rebuild theme registry on every page" setting? Active Normal Support request 7.x-3.0 User interface 5 1 year 4 weeks 2 years 5 months
omega-visuals.css Active Normal Support request 7.x-3.0-rc5 Miscellaneous 5 1 year 4 weeks 2 years 7 months
Performance issues with file_exists Active Normal Bug report 7.x-3.1 Code 1 year 1 month 1 year 1 month
Adding content to regions in preprocess Active Normal Support request 7.x-3.1 Miscellaneous 1 year 1 month 1 year 1 month
Change Stacking Order Active Normal Support request 7.x-3.1 Code 1 year 1 month 1 year 1 month
how to change the stacking order for mobile layouts Active Major Support request 7.x-3.0-rc5 Documentation 15 1 year 1 month 2 years 5 months
How to modify the Omega pager Active Normal Support request 7.x-3.1 Code 4 1 year 1 month 1 year 4 months
What is wrong with this preprocess template override ?! It refuses to use my subtheme's template. Active Normal Support request 7.x-3.x-dev Code 2 1 year 1 month 2 years 6 months
Responsive layout class defaulting to 'mobile' rather than the primary. Needs work Normal Bug report 7.x-3.x-dev Code 6 1 year 1 month 1 year 1 month
If no sidebars, allow content to be full width Needs work Normal Bug report 7.x-1.x-dev Code 14 1 year 1 month himerus 3 years 10 months
Integration with breakpoints Active Normal Feature request 7.x-3.1 Feature Request 1 year 1 month 1 year 1 month
Customizing Node Appearance on an Omega subtheme Active Normal Support request 7.x-3.1 Miscellaneous 1 year 1 month 1 year 1 month
Duplicated children items in omega_item_list() Needs review Normal Bug report 7.x-3.1 Code 1 1 year 1 month 1 year 3 months
Omega 7.x-3.1 subtheme is reverted sometimes Active Major Support request 7.x-3.1 User interface 2 1 year 1 month jams1988 1 year 1 month
Responsive grid and alternative to resizing the grid Active Normal Support request 7.x-3.0 Code 3 1 year 1 month 2 years 7 months
The javascript libraries have a low weight. Should use the JS_LIBRARY constant when included Needs review Normal Bug report 7.x-3.x-dev Code 2 1 year 1 month himerus 1 year 11 months
Changes for IE10? Active Normal Support request 7.x-3.x-dev Miscellaneous 1 year 1 month 1 year 1 month
Internet Explorer security warning Active Major Bug report 7.x-3.0 User interface 2 1 year 1 month 1 year 2 months
Best Practice: Using full width Active Normal Support request 7.x-3.1 Documentation 1 year 1 month 1 year 1 month
removing markup Active Normal Support request 7.x-3.1 Code 1 year 1 month 1 year 1 month
Is there a way to change "Omega XX column grid" layouts in Panels? Active Normal Support request 7.x-3.x-dev Code 1 year 1 month 1 year 1 month
css corrupting "log in or register to post comments" message Needs review Normal Bug report 7.x-3.1 Code 7 1 year 1 month 2 years 4 months
Automatic Update not working properly Active Critical Bug report 7.x-3.1 Code 16 1 year 1 month himerus 2 years 1 month

Pages

Subscribe with RSS Subscribe to Issues for Omega