Log in to search.
Summarysort descending Status Priority Category Version Component Replies Last updated Assigned to Created
I need to add more condition Active Critical Support request 7.x-2.3 Rules Core 11 months 4 weeks heba2012 11 months 4 weeks
PHP Evaluation in Rules Scheduler doesn't load node Active Normal Support request 7.x-2.0 Scheduler 1 1 year 6 months 1 year 9 months
Undefined index: token type in rules_token_info() Active Normal Bug report 7.x-2.3 Rules Core 5 11 months 2 weeks 1 year 2 weeks
"Add user role" action problem when og_user_roles is active Active Normal Bug report 6.x-1.4 Rules Engine 2 2 years 10 months 2 years 10 months
"After saving new content" rule seems to also generate two node revisions Postponed (maintainer needs more info) Normal Support request 7.x-2.2 Rules Core 10 1 year 7 months 1 year 11 months
"After updating existing content" runs before content is saved. Active Normal Support request 7.x-2.x-dev Rules Core 16 2 months 1 week 5 years 1 week
"any value" for " Form element has value" Active Normal Support request 6.x-1.4 Forms Support 2 years 5 months 2 years 5 months
"array_keys() expects parameter 1 to be array, object given" on loop over wsclient SOAP array Active Major Support request 7.x-2.3 Rules Core 8 10 months 2 weeks 10 months 3 weeks
"Bypass content access control" permission required for rules to work in some conditions Active Normal Support request 7.x-2.2 Rules Core 7 1 year 5 months 1 year 9 months
"Calculate a value" action does not make its result variable available to the rest of the stack Active Normal Bug report 7.x-2.0 Rules Engine 7 1 year 8 months 2 years 2 months
"Create or delete a content's URL alias" causes duplicates Active Normal Bug report 7.x-2.x-dev Rules Core 4 11 months 2 days 2 years 3 months
"Data value is empty" check always returns true for some fields Active Normal Bug report 7.x-2.x-dev Rules Core 10 1 year 6 months 2 years 8 months
"Enforce uniqueness" only checks ID (but not entity type!) when adding entities to a list variable Active Normal Bug report 7.x-2.2 Rules Core 1 year 3 months 1 year 3 months
"Error: Missing configuration for parameter..." message displays for parents of problem action Active Normal Bug report 7.x-2.6 Rules Core 2 2 weeks 2 hours 3 months 4 days
"fetch entity by id" action assumes entity id is integer, but entity ids are not necessarily integers Active Normal Bug report 7.x-2.3 Rules Core 9 months 2 weeks 9 months 2 weeks
"Fetch entity by property" + node access = not working properly when launched by cron Active Major Feature request 7.x-2.2 Scheduler 11 3 months 1 week 1 year 6 months
"Fetch entity by property" - reference field problem Active Normal Bug report 7.x-2.0-rc1 Rules Core 7 1 year 10 months 2 years 7 months
"Insert HTML prefix/suffix code on form" action not working? Active Normal Bug report 6.x-1.4 Forms Support 2 years 6 months 2 years 6 months
"Integrity check for the imported configuration failed" Active Normal Support request 7.x-2.2 Rules Core 1 year 5 months 1 year 5 months
"Modify node fields" does not populate fields with available options Postponed (maintainer needs more info) Normal Bug report 6.x-1.x-dev Rules Core 3 1 year 10 months 2 years 11 months
"Populate a field" action resets "edit-map-node" when continue button is clicked Postponed (maintainer needs more info) Normal Bug report 6.x-1.2 User interface 4 2 years 4 weeks 3 years 11 months
"Select the action to add " Active Normal Support request 7.x-2.1 User Interface 4 1 year 6 months 1 year 10 months
"set a data value" doesn't work as expected. Probably a mismatch language related issue. Active Normal Bug report 7.x-2.3 Rules Core 1 9 months 1 week 9 months 1 week
"Set a Data Value:" to 0 is treated as empty Postponed Normal Bug report 7.x-2.x-dev Rules Engine 2 1 year 9 months 2 years 6 months
"Set data value" with no Validation ? Active Normal Bug report 7.x-2.x-dev Rules Core 1 year 9 months 1 year 9 months
"set data value" not saving Postponed (maintainer needs more info) Normal Support request 7.x-2.3 Rules Core 1 11 months 22 hours 11 months 3 days
"Translate a text" does not allow HTML Active Major Bug report 7.x-2.x-dev Rules Core 1 1 month 2 weeks 1 month 2 weeks
"User has logged in" not firing? Active Normal Bug report 6.x-1.x-dev Rules Engine 1 3 years 6 days 3 years 1 month
$node and $node_unchanged have the same values Needs work Normal Bug report 7.x-2.0 Rules Core 8 8 months 3 days 2 years 7 months
$node_unchanged missing Active Normal Support request 7.x-2.2 Rules Core 1 year 8 months 1 year 8 months
$site variable is empty in 'Execute custom PHP code' action Active Normal Bug report 7.x-2.2 Rules Core 4 1 month 3 weeks 2 years 9 months
'Admin theme region' on admin/config/workflow/rules/settings has no values from which to choose Active Normal Bug report 7.x-2.x-dev Rules Core 5 days 10 hours 5 days 10 hours
'Calculate a value' should support output data type Active Normal Feature request 7.x-2.x-dev Rules Core 1 year 11 months 1 year 11 months
'Create a data structure' is missing Active Major Bug report 7.x-2.x-dev Rules Core 2 1 year 1 month 1 year 11 months
'Form element has value' fails to match CCK field on build form Active Normal Bug report 6.x-1.4 Forms Support 10 2 years 4 months 4 years 7 months
'is one of' operation doesn't seem to work properly for LIst fields Active Normal Bug report 7.x-2.x-dev Rules Engine 1 2 years 2 months 2 years 2 months
'language' key not always present, code does not test for presense. Needs review Normal Bug report 6.x-1.5 Rules Core 2 11 months 7 hours 2 years 11 months
'Send a mail to an arbitrary mail address' action does not work Active Normal Bug report 6.x-1.4 Rules Engine 3 1 year 8 months 1 year 10 months
'Set a data value' doesn't work to set a node author value and link field value Active Normal Bug report 7.x-2.6 Rules Core 1 2 weeks 5 days 1 year 7 months
'Set data value' Link field URI doesn't work without http:// protocol Active Normal Bug report 7.x-2.2 Rules Core 3 8 months 3 weeks 1 year 4 months
500 error on custom rule edit/view/clone Postponed (maintainer needs more info) Major Bug report 7.x-2.6 Rules Core 26 4 days 14 hours 6 months 3 weeks
7.x-2.4/2.5/2.6 breaks site with "Fatal error: Class 'RulesEventHandlerEntityBundle' not found" Active Critical Bug report 7.x-2.6 Module Integrations 184 1 month 1 week 7 months 6 days
[Meta] Improve overview page Needs review Normal Task 7.x-2.x-dev User interface 15 3 months 2 weeks 2 years 4 weeks
[Meta] Improve Rules UI UX Active Normal Task 7.x-2.x-dev User interface 10 2 years 3 weeks 4 years 7 months
[Meta] Interchange with other rules languages by aligning concepts Active Normal Task 7.x-2.x-dev Documentation 4 1 year 9 months 3 years 9 months
[Meta] Merge Conditional Rules Postponed (maintainer needs more info) Major Task 7.x-2.x-dev Rules Core 17 3 months 2 weeks zhangtaihao 1 year 9 months
[META] Rules 8.x architecture Active Major Bug report 8.x-3.x-dev Rules Core 13 hours 44 min 13 hours 44 min
[META] Rules 8.x Roadmap Active Critical Task 8.x-3.x-dev Rules Core 10 13 hours 37 min 1 day 15 hours
[node:content-type] no longer internal value Active Normal Bug report 7.x-2.6 Rules Core 2 months 1 day 2 months 1 day
[node:log] token triggers warning if revision log is empty Active Normal Bug report 7.x-2.1 Rules Engine 2 1 year 7 months 1 year 12 months

Pages

Subscribe with RSS Subscribe to Issues for Rules