Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Autosave Conflicting with Insert Module Needs review Normal Bug report 7.x-2.2 User interface 6 1 day 13 hours 1 year 7 months
Stale autosaved data not cleared in multilingual environments Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Code 2 3 weeks 18 hours 3 weeks 2 days
Doesn't work with language url prefix negotiation enabled Closed (fixed) Normal Bug report 7.x-2.1 Code 15 3 weeks 2 days 1 year 11 months
Autosave returing Serivce Unavailable Without any response text on restore Active Major Bug report 7.x-2.1 Code 1 3 weeks 4 days 1 year 2 months
Receiving internal error autosave/handler 403 forbidden Active Major Bug report 7.x-2.2 Miscellaneous 1 month 5 days 1 month 5 days
Draft disappears if 'restore' option is on screen longer than the 'period' time Needs review Major Bug report 7.x-2.x-dev Code 10 1 month 5 days 3 months 1 day
Applying for commit access Active Normal Feature request 7.x-2.x-dev Code 1 month 6 days 1 month 6 days
Popup theme function Needs review Normal Feature request 7.x-2.x-dev User interface 2 1 month 6 days 1 month 2 weeks
Remove autosaved form when clicking 'Ignore' Needs review Normal Feature request 7.x-2.x-dev Code 2 1 month 6 days 1 month 6 days
Autosave not running on D7 Closed (works as designed) Normal Bug report 7.x-2.x-dev User interface 7 1 month 1 week 2 years 1 month
Autosave for any form Needs review Normal Feature request 7.x-2.x-dev Code 14 1 month 2 weeks czigor 6 years 11 months
Autosave adds only the first value in a multiple value field Needs review Normal Bug report 7.x-2.1 Code 6 1 month 2 weeks 1 year 2 months
Validation errors generated for restored forms Needs review Normal Bug report 7.x-2.x-dev Code 6 1 month 2 weeks 2 months 3 weeks
CKEditor v4 not autosaving Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Code 13 1 month 3 weeks 1 year 2 weeks
Autosave returning internal error 500 Active Critical Bug report 7.x-2.x-dev Code 5 1 month 4 weeks 1 year 2 months
Prematurely running validation Active Normal Task 7.x-2.2 Code 1 2 months 2 days 2 months 5 days
autosave_node_presave() should be autosave_node_update() Needs review Normal Bug report 7.x-2.x-dev Code 1 2 months 2 days 2 months 2 days
Autosave appears to conflict with #states js Active Normal Bug report 7.x-2.x-dev Code 2 months 3 weeks 2 months 3 weeks
Gender-specific pronouns used in the autosave.js Needs review Normal Bug report 7.x-2.x-dev Code 1 3 months 1 day 3 months 1 day
Bad Drupal.t() usage. Reviewed & tested by the community Normal Bug report 7.x-2.x-dev Code 1 3 months 1 day 10 months 3 weeks
Comparison of auto saved version and currrent Active Normal Feature request 7.x-2.2 Miscellaneous 4 months 2 weeks 4 months 2 weeks
Autosave not working. Getting 403 for the ajax request Active Normal Bug report 7.x-2.x-dev Code 6 4 months 2 weeks 8 months 1 week
OG Entity Reference field saved but not rendered Active Major Bug report 7.x-2.2 Code 4 months 2 weeks 4 months 2 weeks
Popup not shown Closed (works as designed) Normal Bug report 6.x-2.11 Code 10 5 months 3 weeks 6 months 2 days
Autosave every X seconds instead only once Closed (works as designed) Normal Feature request 6.x-2.11 Code 3 6 months 2 days 6 months 2 days
Permission settings needed Active Normal Feature request 7.x-2.x-dev Code 6 8 months 2 days 3 years 3 months
Form disappearing after clicking restore Active Major Bug report 7.x-2.x-dev Code 8 months 3 weeks 8 months 3 weeks
CKeditor integration: allow autosave when maximized Postponed (maintainer needs more info) Normal Feature request 6.x-2.x-dev Code 6 9 months 6 days 2 years 1 week
autosave+wysiwyg+tinymce Active Normal Bug report 6.x-2.11 Miscellaneous 9 months 1 week 9 months 1 week
Forget autosaved form on successful submit Closed (cannot reproduce) Normal Bug report 6.x-2.9 Code 5 9 months 3 weeks 2 years 4 months
Provide some clean up functions Closed (won't fix) Normal Feature request 5.x-1.x-dev User interface 5 9 months 3 weeks 7 years 1 month
so how to retrieve the saved Copy of the form ? Closed (cannot reproduce) Normal Support request 6.x-2.7 Miscellaneous 6 9 months 3 weeks 3 years 6 months
Autosave not saving CCK custom fields? Closed (won't fix) Normal Bug report 5.x-1.x-dev Code 4 9 months 3 weeks 7 years 3 months
IE8 browser lose the #operation. Needs review Normal Bug report 7.x-2.2 Code 2 10 months 1 week 1 year 4 months
Link to Documentation 404 Closed (duplicate) Minor Support request master Documentation 1 10 months 3 weeks 10 months 3 weeks
Link to Documentation 404 Active Minor Support request master Documentation 10 months 3 weeks 10 months 3 weeks
Single site language and restore problem Closed (fixed) Normal Bug report 7.x-2.x-dev Code 2 1 year 9 hours 1 year 1 month
CKEditor support Closed (fixed) Normal Task 7.x-2.x-dev Code 21 1 year 10 hours 2 years 2 months
Autosave not working... Closed (works as designed) Normal Support request 6.x-2.11 Documentation 6 1 year 2 weeks 1 year 2 months
Autosave not doing anything Closed (duplicate) Normal Bug report 7.x-2.1 Code 2 1 year 3 weeks 1 year 1 month
Make a new branch with localstorage and Garlic.js (backport from Drupal 8) Active Normal Task 7.x-2.x-dev Code 2 1 year 1 month 1 year 2 months
Is the Autosave module intended to work for non TinyMCE areas as well? Active Normal Support request 7.x-2.1 Documentation 1 1 year 1 month 1 year 2 months
Where is the auto-save? Closed (fixed) Normal Support request 6.x-2.9 Miscellaneous 9 1 year 2 months 1 year 2 months
New up to date D7 release? Closed (fixed) Normal Feature request 7.x-2.0 Code 2 1 year 2 months 1 year 7 months
schema warnings Closed (fixed) Normal Bug report 7.x-2.x-dev Code 2 1 year 2 months 1 year 8 months
Notification saying that it is saved, but doesn't! Postponed (maintainer needs more info) Normal Feature request 6.x-2.11 Code 4 1 year 2 months danilocgsilva 1 year 2 months
Live refresh of autosaved data on view side Closed (won't fix) Normal Support request 7.x-2.0 Miscellaneous 2 1 year 2 months 1 year 4 months
Uses display theme not admin theme on restore Closed (cannot reproduce) Normal Bug report 7.x-2.0 Code 1 1 year 3 months 1 year 9 months
Access denied on Log Messages Active Normal Bug report 6.x-2.x-dev Miscellaneous 3 1 year 3 months 1 year 7 months
It isn't working? Closed (duplicate) Normal Support request 7.x-2.0 Documentation 3 1 year 3 months 1 year 5 months

Pages

Subscribe with RSS Subscribe to Issues for Autosave