Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Only one multipier defined causes notices, warnings and errors Active Major Bug report 7.x-1.x-dev Code 3 5 days 6 hours 1 month 2 weeks
Multiplier Image Specs Active Normal Support request 7.x-1.x-dev Documentation 1 1 week 20 hours 1 week 20 hours
Make Breakpoints compatible with Configuration module Active Normal Feature request 7.x-1.x-dev Code 2 1 month 2 weeks 2 months 2 hours
Multipliers cannot be defined in theme's .info file Active Normal Feature request 7.x-1.x-dev Code 2 months 2 weeks 2 months 2 weeks
Modifying breakpoint groups Closed (works as designed) Normal Support request 7.x-1.1 Code 7 2 months 3 weeks 3 months 8 hours
Omega subtheme breakpoints still not loading Closed (fixed) Normal Bug report 7.x-1.1 User interface 2 3 months 4 hours 9 months 4 weeks
Fix export functionality Postponed (maintainer needs more info) Normal Bug report 7.x-1.x-dev Code 5 7 months 3 weeks 1 year 5 months
Documentation needs clarification Active Normal Bug report 7.x-1.1 Documentation 1 7 months 3 weeks 7 months 4 weeks
Can't add/delete theme breakpoints Active Normal Bug report 7.x-1.x-dev Code 23 8 months 4 days 1 year 4 months
Breakpoints configuration? Closed (fixed) Normal Support request 7.x-1.x-dev User interface 24 10 months 1 week 1 year 8 months
Breakpoints not picked up when Breakpoints module is enabled via hook_update Postponed (maintainer needs more info) Normal Feature request 7.x-1.x-dev Code 3 10 months 1 week 1 year 1 month
Do I just create a breakpoint then create a custom css for that breakpoint? Closed (works as designed) Normal Support request 7.x-1.0-beta3 Documentation 3 10 months 1 week 1 year 2 weeks
I'm getting an error, Use of undefined constant RESP_IMG_STYLE_PREFIX Active Normal Bug report 7.x-1.0 Code 1 10 months 1 week 10 months 1 week
Refactor breakpoints to ctools plugin system Active Normal Feature request 7.x-1.x-dev Code 2 10 months 2 weeks 10 months 2 weeks
No breakpoints are loaded for an Omega subtheme Closed (fixed) Normal Bug report 7.x-1.x-dev Code 12 10 months 4 weeks 1 year 3 months
Breakpoints are not read from theme .info files when enabling themes in an installation profile Closed (fixed) Normal Bug report 7.x-1.x-dev Code 3 11 months 17 hours 11 months 2 weeks
PHP Fatal error: Call to undefined function image_style_options() Closed (duplicate) Normal Support request 7.x-1.0 Documentation 1 year 1 month 1 year 1 month
Wrong image style applied when two media query "breakpoints" are matched. Closed (fixed) Normal Support request 7.x-1.x-dev Documentation 8 1 year 1 month 1 year 2 months
Implement changes from 7.x into 8.x Closed (won't fix) Normal Task 8.x-1.x-dev Code 4 1 year 5 months 1 year 8 months
Cleanup 7.x Closed (fixed) Normal Task 7.x-1.x-dev Code 9 1 year 8 months Jelle_S 1 year 8 months
non-object error Closed (fixed) Normal Bug report 7.x-1.0-beta2 User interface 2 1 year 8 months 1 year 8 months
Subscribe with RSS Subscribe to Issues for Breakpoints