Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Error: You need to install the Galleria plugin. You can find the plugin at http://galleria.io. Active Normal Support request 7.x-3.x-dev Miscellaneous 14 4 days 4 hours 2 years 3 months
Theme CSS could not load after 20 sec Active Normal Support request 7.x-3.0 User interface 1 month 1 week greyxray 1 month 1 week
Galleria no longer works with stock Drupal unless.... Needs review Normal Support request 7.x-3.x-dev Code 7 2 months 1 week 5 months 1 week
Images in slideshow will not link to node Needs work Normal Feature request 7.x-3.x-dev Code 24 2 months 3 weeks 1 year 9 months
Adding a caption to image? Active Normal Feature request 6.x-1.x-dev Code 17 3 months 3 days 3 years 9 months
Don't work with IE11 Active Major Bug report 7.x-3.2 Miscellaneous 3 months 2 weeks 3 months 2 weeks
Add css classe to a field with views doesn't work Active Normal Feature request 7.x-3.2 Miscellaneous 2 3 months 4 weeks 4 months 1 week
Using the extend option, imageTarget is not available for the first slide Active Normal Feature request 7.x-3.x-dev Code 4 months 3 days 4 months 3 days
Cannot link to the content when clicking the image Active Normal Bug report 7.x-3.2 Code 4 months 1 week 4 months 1 week
Transition effect does not work in fullscreen theme Closed (fixed) Normal Bug report 7.x-3.x-dev Code 3 4 months 3 weeks 1 year 7 months
Transition effect Postponed (maintainer needs more info) Normal Support request 7.x-3.x-dev Miscellaneous 8 5 months 1 week 3 years 8 months
Height setting ignored Closed (works as designed) Normal Bug report 7.x-3.0 Code 6 5 months 1 week 1 year 11 months
Notice: Undefined variable: show_info _views_slideshow_galleria_add_js() Closed (fixed) Major Bug report 7.x-3.1 User interface 4 5 months 1 week 1 year 3 weeks
Fullscreen double tap and fullscreen crop default values Closed (fixed) Normal Bug report 7.x-3.x-dev Code 3 6 months 4 hours 8 months 2 weeks
Undefined index errors Closed (fixed) Normal Bug report 7.x-3.x-dev Code 8 6 months 4 hours 1 year 10 months
Need help on how to add you tube videos in gallery Active Normal Feature request 7.x-3.x-dev Documentation 6 months 5 days 6 months 5 days
Themes revert to classic theme in views Active Normal Support request 7.x-3.1 Miscellaneous 2 6 months 2 weeks 1 year 2 months
dataSelector configuration is ignored Active Normal Bug report 7.x-3.1 Code 7 months 2 weeks 7 months 2 weeks
Slideshow images don't appear Active Normal Support request 7.x-3.1 User interface 1 7 months 3 weeks 7 months 3 weeks
Could not extract a stage height from the CSS Needs review Normal Bug report 7.x-3.1 Code 32 7 months 3 weeks 1 year 10 months
images don't fit Active Normal Support request 7.x-3.1 Miscellaneous 8 months 3 weeks 8 months 3 weeks
Specify what kind of integration this module does. Active Normal Task 7.x-3.1 Documentation 9 months 1 week 9 months 1 week
Not working with Video Embed Field Closed (fixed) Normal Support request 7.x-3.x-dev Code 7 9 months 1 week 2 years 1 week
If your Views SS Galleria slideshow doesn't work on IE10 Closed (fixed) Minor Support request 7.x-3.x-dev Miscellaneous 10 months 5 days 10 months 5 days
Slideshow quits working when history permalink is enabled Active Normal Bug report 6.x-1.x-dev Code 1 11 months 3 weeks 2 years 11 months
How do I get other fields into the galleria display? Active Normal Feature request 7.x-3.x-dev User interface 17 11 months 3 weeks 2 years 1 month
Gallery thumbnails loading but getting error msg: Image not found: IMAGENAME for stage! Closed (fixed) Major Support request 7.x-3.x-dev Code 6 1 year 3 weeks utmostfrog 1 year 6 months
lightbox zoom option Active Normal Support request 7.x-3.1 Miscellaneous 1 year 1 month 1 year 1 month
How to serve scaled thumbnails? Closed (fixed) Normal Support request 7.x-3.1 Documentation 2 1 year 1 month 1 year 7 months
using files instead of nodes Closed (fixed) Normal Support request 7.x-3.1 Code 1 1 year 2 months 1 year 2 months
Warning: preg_match() [function.preg-match]: Unknown modifier Active Normal Bug report 7.x-3.1 Code 1 1 year 2 months 1 year 2 months
Galleria doesn't display images Active Normal Support request 6.x-3.1 Documentation 1 1 year 4 months 1 year 5 months
"Galleria" Style not displaying in Views Closed (works as designed) Normal Support request 6.x-3.1 User interface 12 1 year 5 months 2 years 2 months
Token support for custom theme path Patch (to be ported) Normal Feature request 7.x-3.1 Code 1 year 6 months 1 year 6 months
Repeats the first call after selecting an option with an exposed filter Active Major Bug report 7.x-3.1 Code 3 1 year 6 months 1 year 6 months
Views Slideshow: Galleria Active Normal Task 7.x-3.0 Code 7 1 year 6 months 1 year 9 months
Demo on project page Active Normal Task 7.x-3.x-dev Documentation 1 year 7 months 1 year 7 months
Unable to hide captions Closed (fixed) Normal Bug report 7.x-3.x-dev Code 4 1 year 7 months 1 year 7 months
No "Overlay opacity" when Lightbox is used Needs work Normal Bug report 6.x-1.x-dev User interface 5 1 year 7 months 2 years 2 months
History plugin not found Closed (fixed) Normal Bug report 6.x-3.1 Code 4 1 year 7 months 1 year 8 months
AVoud duplicates (distinct) Active Normal Support request 7.x-3.x-dev Documentation 1 year 7 months 1 year 7 months
Installation tutorial Active Normal Support request 7.x-3.x-dev Documentation 1 year 8 months 1 year 8 months
Views Slideshow: Galleria do not pass parameters to Galleria. It is trying to pass parameter on_image in improper format Active Major Bug report 6.x-1.x-dev Code 4 1 year 8 months 3 years 2 months
setting stage (container) width Closed (fixed) Normal Support request 7.x-3.0 Documentation 3 1 year 9 months 1 year 9 months
Views Slideshow Galleria Display blank on Mac machines and Galaxy Tab 10.1 Active Normal Support request 7.x-3.x-dev Miscellaneous 7 1 year 9 months 1 year 9 months
Alt TEXT in Galleria images Closed (duplicate) Normal Support request 6.x-3.0 Miscellaneous 1 1 year 10 months 1 year 10 months
Page flickers once in the middle of loading the page. Looks as if the page loads twice. Firefox only. Active Minor Bug report 7.x-3.0 Miscellaneous 2 1 year 10 months 1 year 10 months
Strict warning in _views_slideshow_galleria_library_path() Closed (fixed) Normal Bug report 7.x-3.0 Code 6 1 year 10 months 1 year 10 months
Uninitialized settings (and a small typo) Closed (fixed) Normal Bug report 7.x-3.0 Code 2 1 year 10 months 1 year 11 months
Wrong implementation of hook_libraries_info() Closed (fixed) Normal Bug report 7.x-3.0-alpha3 Code 9 1 year 11 months 2 years 1 week

Pages

Subscribe with RSS Subscribe to Issues for Views Slideshow: Galleria