Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
php code as condition not working Active Normal Bug report 7.x-1.x-dev Code 2 1 month 2 weeks 1 year 1 month
How to go to the virtual site? Closed (fixed) Normal Support request 7.x-1.x-dev Documentation 2 1 year 1 month 1 year 1 month
Unable to set logo and favicon Active Normal Bug report 7.x-1.x-dev User interface 1 year 4 months 1 year 4 months
Permanent redirection to subsite baseurl Active Normal Support request 7.x-1.x-dev Code 1 year 5 months 1 year 5 months
Still have default front page problems Active Normal Support request 7.x-1.0 Miscellaneous 1 1 year 9 months 2 years 1 month
How to user variables to change logo? Active Normal Support request 6.x-1.3 Documentation 1 1 year 10 months 5 years 1 month
Share contents between virtual sites? Active Normal Support request 7.x-1.0 Documentation 1 1 year 10 months 3 years 6 months
Undefined index... Closed (fixed) Normal Bug report 7.x-1.0 Code 5 1 year 10 months 2 years 2 weeks
Notice: Undefined index: theme in virtual_site_theme_feature_form() Active Normal Bug report 7.x-1.0 Code 14 1 year 10 months 2 years 2 weeks
Switch the theme when the cache is enabled Active Normal Task 7.x-1.x-dev Documentation 7 1 year 10 months djg_tram 1 year 10 months
Bug PHP test Closed (fixed) Normal Bug report 7.x-1.x-dev Code 7 1 year 10 months djg_tram 1 year 11 months
Language switcher block doesn't switch the interface Active Normal Bug report 7.x-1.x-dev User interface 6 1 year 11 months 3 years 7 months
Administration Theme not working when theme selected for virtual site Needs review Normal Bug report 6.x-1.3 Code 6 1 year 11 months 5 years 2 months
Site Information does not update / save (and shows incorrect domain) Active Normal Bug report 7.x-1.x-dev Code 6 2 years 2 days 2 years 4 days
May cookie_domain a problem for a (virtual) site instance? Active Normal Support request 7.x-1.0 Documentation 3 2 years 2 weeks 2 years 3 weeks
frontpage, panels and views Active Normal Bug report 7.x-1.x-dev Code 2 2 years 1 month djg_tram 2 years 1 month
Default Front Page Closed (fixed) Normal Support request 7.x-1.x-dev Miscellaneous 9 2 years 1 month 6 years 2 weeks
"Default front page" for virtual sites not working Closed (fixed) Normal Support request 7.x-1.x-dev Miscellaneous 6 2 years 1 month 6 years 3 weeks
Any SEO problems with Virtual Sites? Active Normal Support request 6.x-1.x-dev Miscellaneous 6 2 years 2 months 4 years 8 months
Theme settings not supported on D7 Closed (fixed) Normal Task 7.x-1.x-dev Miscellaneous 4 2 years 3 months djg_tram 2 years 3 months
I am having the same problem but I am getting this error since error messages are on Closed (works as designed) Critical Bug report 6.x-1.3 Code 3 2 years 3 months 5 years 8 months
Php code Closed (works as designed) Normal Support request 6.x-1.3 Code 2 2 years 3 months 5 years 6 months
Does Virtual Sites.module support robotsTxt.module ? Active Normal Feature request 7.x-1.x-dev Code 1 2 years 3 months 5 years 6 months
Backport Virtual Sites to Drupal 5? Closed (won't fix) Normal Support request 6.x-1.x-dev Code 3 2 years 3 months 5 years 10 months
Store custom variable overrides in database, not in filesystem Closed (fixed) Normal Feature request 6.x-1.3 Code 1 2 years 3 months 4 years 5 months
Minor bug in check in virtual_site_load_active() Closed (fixed) Normal Bug report 6.x-1.x-dev Code 1 2 years 3 months 2 years 10 months
The Virtual Sites module seems to be abandoned? Closed (fixed) Normal Support request 6.x-1.3 Miscellaneous 4 2 years 3 months 3 years 10 months
Port to Drupal 7 Closed (fixed) Major Task 7.x-1.x-dev Code 6 2 years 3 months 2 years 4 months
Virtual_site and ad_blueprint theme Closed (won't fix) Normal Support request 6.x-1.3 Miscellaneous 1 2 years 5 months 4 years 11 months
Conflicts with i18n + Solution Needs review Normal Bug report 6.x-1.3 Code 1 3 years 5 days 3 years 5 days
Not able to save theme settings Active Normal Support request 6.x-1.x-dev User interface 2 3 years 5 months 3 years 6 months
Overriding menu items for every virtual site Active Normal Feature request 6.x-1.3 Miscellaneous 3 years 10 months 3 years 10 months
Virtual sites with a multisite setup? Active Normal Support request 6.x-1.3 Code 2 3 years 10 months 4 years 1 month
Losing Theme when using Ajax pagers Active Critical Bug report 6.x-1.3 Miscellaneous 3 years 11 months 3 years 11 months
Update link in Site Name Closed (fixed) Normal Task 6.x-1.3 Code 3 4 years 1 month 4 years 2 months
Menus doesn't show on sub site, mydomain.com/sports Active Normal Support request 6.x-1.3 Miscellaneous 4 years 1 month vibrente 4 years 1 month
Virtual site logo links to root domain and not virtual site Active Normal Support request 6.x-1.3 Miscellaneous 4 years 1 month 4 years 1 month
Custom front pages gone after module weight change! Active Critical Bug report 6.x-1.3 Code 2 4 years 1 month 4 years 2 months
Custom Theme not working for node detail pages Active Critical Bug report 6.x-1.3 Code 2 4 years 2 months 5 years 1 month
blocks not visible when using variables to change the theme Active Normal Task 6.x-1.3 Code 1 4 years 3 months 4 years 4 months
Virtual Sites - Taxonomy page reverts to default theme Active Normal Bug report 6.x-1.3 Miscellaneous 4 years 4 months 4 years 4 months
Virtual Sites - Taxonomy page reverts to default theme Active Normal Bug report 6.x-1.1 Miscellaneous 4 years 4 months 4 years 4 months
Virtual sites messing with my theme settings. Active Normal Bug report 6.x-1.x-dev User interface 2 4 years 4 months 4 years 4 months
Help... I'm so close to getting this to work... Active Normal Feature request 6.x-1.3 Miscellaneous 4 years 4 months 4 years 4 months
Using virtual sites to run identical websites on different URLs Active Normal Support request 6.x-1.3 Code 3 4 years 5 months 5 years 5 months
100 v. sites = 100 themes enabled? Active Normal Support request 6.x-1.3 Miscellaneous 7 4 years 5 months 6 years 2 days
Can I set individual files folder per site? Active Normal Feature request 6.x-1.x-dev Code 1 4 years 9 months 5 years 5 months
Path aliases for virtual site Active Normal Support request 6.x-1.3 Code 1 4 years 10 months 5 years 3 days
Default front page not working for virtual sites Closed (duplicate) Minor Bug report 6.x-1.3 Code 3 4 years 10 months 5 years 2 months
cat't update theme Postponed (maintainer needs more info) Normal Bug report 6.x-1.3 User interface 1 4 years 11 months fullmagic 5 years 5 months

Pages

Subscribe with RSS Subscribe to Issues for Virtual Sites