Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Remove incorrect version data from info file Closed (fixed) Major Bug report 6.x-1.0-beta2 Code 9 3 years 1 month 4 years 11 months
Cannot use drupal_get_path in hook_requirements Needs review Normal Bug report 6.x-1.0-beta2 Code 1 3 years 1 month 5 years 4 days
Error with IE8 Active Normal Bug report 5.x-2.0-beta3 Code 1 3 years 4 months 4 years 11 months
bgcolor typo Reviewed & tested by the community Normal Bug report 6.x-1.0-beta1 Code 1 4 years 2 months 4 years 8 months
expressinstall.swf not loading because of name (case) issue Active Normal Bug report 6.x-1.0-beta1 Documentation 4 years 3 months 4 years 3 months
changed link in readme Active Normal Bug report 6.x-1.0-beta1 Documentation 5 years 2 weeks 5 years 2 weeks
Only alternate text displayed in IE6/IE7 Postponed (maintainer needs more info) Normal Bug report 5.x-2.0-beta1 Code 5 5 years 2 weeks 5 years 10 months
param and variable arrays broken in IE Closed (fixed) Normal Bug report 5.x-2.0-beta1 Code 1 5 years 3 months 5 years 10 months
search results outputting flash parameters musings Closed (fixed) Normal Bug report 5.x-2.0-beta1 Code 9 5 years 3 months 5 years 11 months
allow custom no_flash variable Closed (fixed) Normal Bug report 5.x-2.0-beta1 Code 2 5 years 3 months 5 years 10 months
Params causes swfobject.embedSWF() not to work in IE Closed (fixed) Critical Bug report 5.x-2.0-alpha1 Code 6 5 years 3 months 5 years 10 months
$base_params['no_flash'] incorrect when creating html output Closed (fixed) Normal Bug report 5.x-2.0-beta1 Code 1 5 years 3 months 5 years 7 months
Javascript not wrapped in CDATA tags Closed (fixed) Normal Bug report 5.x-2.0-beta2 Code 1 5 years 3 months 5 years 7 months
Update 5.x-2.0-beta with 6.x version Closed (fixed) Normal Bug report 5.x-2.0-beta2 Code 2 5 years 3 months 5 years 4 months
Settings form is not saving values Closed (fixed) Critical Bug report 5.x-2.0-beta2 Code 5 5 years 3 months 5 years 7 months
cannot load settings correctly Closed (fixed) Critical Bug report 6.x-1.0-alpha1 Code 2 5 years 3 months 5 years 4 months
bg_color vs. bgcolor Closed (fixed) Normal Bug report 5.x-2.0-beta2 Code 2 5 years 3 months 5 years 4 months
what was the cause? Closed (fixed) Critical Bug report 5.x-1.0 Code 5 5 years 10 months 7 years 1 week
Wrong array used when printing alternate content Active Normal Bug report 5.x-2.0-beta1 Code 2 5 years 10 months 5 years 10 months
Default "No flash detected" message cannot be overriden Postponed (maintainer needs more info) Minor Bug report 5.x-2.0-beta1 Code 7 5 years 11 months 5 years 11 months
Generated IDs Fail in IE Needs review Normal Bug report 5.x-1.2-15 Code 5 years 11 months 5 years 11 months
no_flash param Closed (fixed) Normal Bug report 5.x-1.2-6 Code 3 5 years 11 months 6 years 2 months
Warnings given when no file attached to node. Active Normal Bug report 5.x-1.x-dev Code 5 years 12 months 5 years 12 months
Saving/Reading settings Active Normal Bug report 5.x-1.2-6 Code 2 6 years 4 months 6 years 4 months
Javascript errors, problems with multiple instances on a page Closed (fixed) Critical Bug report 5.x-1.1 Code 2 6 years 6 months 6 years 8 months
function _swfobject_api_settings() does not exist Active Normal Bug report 5.x-1.2-1 Code 3 6 years 6 months 6 years 9 months
Cannot Access SWFObject Configuration Closed (fixed) Critical Bug report 5.x-1.2-5 Code 2 6 years 7 months 6 years 7 months
jquery and elementId problem Closed (fixed) Normal Bug report 5.x-1.x-dev Code 1 6 years 10 months 7 years 14 hours
There's no packages to download Closed (fixed) Normal Bug report 5.x-1.x-dev Code 3 7 years 2 months 7 years 2 months
Subscribe with RSS Subscribe to Issues for SWFObject API