Log in to search.
Summary Status Priority Category Version Component Replies Last updated Assigned to Created
Make slideshow not fail when there is only a single slide Needs review Normal Feature request 7.x-3.x-dev Code 16 15 hours 29 min 2 years 7 months
Cycle does not work well with responsive Picture formatter Active Normal Bug report 7.x-3.1 Cycle 3 days 23 hours 3 days 23 hours
Conflict with custom javascript Needs review Normal Task 7.x-3.1 Code 3 1 week 15 hours sui_page 1 week 5 days
AJAX load a views slideshow with a menu callback Active Normal Support request 7.x-3.x-dev API 1 2 weeks 4 days 1 year 4 months
"Hide pager if there is only one slide" does not hide its wrapper Needs review Normal Bug report 7.x-3.x-dev Code 4 3 weeks 19 hours 1 year 6 months
Slideshow images sometimes repeated below view area Active Normal Support request 7.x-3.1 Miscellaneous 3 weeks 1 day 3 weeks 1 day
Views Slideshow only display for admin user Active Normal Support request 7.x-3.0 Cycle 1 3 weeks 4 days 1 year 9 months
Advanced options not working Active Major Bug report 6.x-3.0 Cycle 13 3 weeks 6 days 2 years 5 months
scrollHorz will do an incorrect animation when click "previous" (first slide only) Active Major Bug report 7.x-3.0 Cycle 3 4 weeks 1 day 1 month 2 days
Views Slideshow pager doesn't do anything Needs review Major Bug report 7.x-3.0 User interface 19 4 weeks 1 day 2 years 6 days
Applying Format settings break the View. Active Major Bug report 7.x-3.x-dev Code 3 1 month 22 hours 1 month 1 week
How to set start slide number? Active Normal Support request 7.x-3.x-dev Miscellaneous 2 1 month 2 days 1 year 9 months
Display Format Slideshow disappears Active Normal Bug report 7.x-3.1 Code 1 month 3 days 1 month 3 days
Cycle not working. Active Normal Bug report 7.x-3.1 Cycle 3 1 month 1 week 1 month 1 week
In version 7.x-3.1 were made erroneous changes violate logic and layout CSS. Active Normal Bug report 7.x-3.1 Code 3 1 month 1 week 3 months 3 weeks
Blank value Active Normal Bug report 7.x-3.x-dev Code 1 1 month 1 week 1 month 3 weeks
Theme "Items per slide" Active Normal Task 7.x-3.0 User interface 2 1 month 2 weeks 1 year 9 months
adaptive/responsive views slideshow? Active Normal Support request 7.x-3.x-dev Cycle 25 1 month 2 weeks 1 year 8 months
How to highlight the thumbnail when it is picked or presenting Active Normal Feature request 6.x-2.x-dev User interface 1 month 2 weeks 1 month 2 weeks
Missing Style Plugin Active Normal Bug report 7.x-3.0 Miscellaneous 3 1 month 2 weeks 2 years 5 days
CSS and z-index Active Normal Bug report 7.x-3.1 Code 5 1 month 2 weeks 1 month 2 weeks
Disable makefile by default Reviewed & tested by the community Normal Feature request 7.x-3.x-dev Code 20 1 month 2 weeks 2 years 5 months
Additional configurable Control Type - icons Active Normal Support request 7.x-3.x-dev User interface 1 1 month 3 weeks 7 months 3 weeks
Undefined index: views_slideshow_cycle in theme_views_slideshow_controls_widget_render Active Normal Bug report 7.x-3.x-dev Code 3 1 month 3 weeks 8 months 3 weeks
Conflict when two slideshow-displays from the same view are placed in one page (Cannot set property 'targetId' of undefined) Active Normal Bug report 7.x-3.0 Cycle 8 1 month 3 weeks 1 year 7 months
update slides when corresponding content is updated without page reload? Active Normal Support request 7.x-3.1 Miscellaneous 1 2 months 3 days 2 months 3 days
Class row count error Active Major Bug report 7.x-3.0 Code 1 2 months 1 week neomen 2 months 1 week
Zircon Theme Slideshow Issue. Active Normal Bug report 7.x-3.x-dev User interface 1 2 months 2 weeks 8 months 3 weeks
Views Slide Show Play on hover Stop on roll-out Needs review Normal Feature request 7.x-3.x-dev Cycle 7 2 months 2 weeks 3 years 5 months
Only Fade Effect Works Active Normal Bug report 7.x-3.x-dev Cycle 1 2 months 2 weeks 1 year 2 weeks
How to get each image from 2 multiple value img fields to display as its own slide? Active Normal Support request 7.x-3.0 Cycle 2 2 months 2 weeks 1 year 1 month
Adding more than 2 images breaks Views Slideshow Active Normal Bug report 7.x-3.x-dev Cycle 2 months 2 weeks 2 months 2 weeks
Img height and width attributes set to 0 for all slides except first Active Normal Bug report 7.x-3.1 Cycle 1 2 months 3 weeks 2 months 3 weeks
Support Malsup's Cycle2 Plugin Active Major Feature request 7.x-3.x-dev Code 34 2 months 3 weeks 1 year 6 months
Rotate/cycle between different views? Active Normal Support request 7.x-3.1 Cycle 2 months 3 weeks 2 months 3 weeks
re: Slides are either stacking, or overlaps content Postponed (maintainer needs more info) Major Bug report 7.x-3.0-alpha1 Code 2 2 months 3 weeks 3 months 1 week
Is List Type removed from 7.x-3.1 ? Active Normal Support request 7.x-3.1 User interface 1 3 months 2 days 4 months 1 day
can't replace images slideshow Active Major Support request 7.x-3.1 Miscellaneous 3 months 3 days Ofthecharmedangel 3 months 3 days
Missing Effect "fadeout" in jquery.cycle plugin options Active Normal Bug report 7.x-3.x-dev Code 2 3 months 5 days 1 year 2 months
jQuery Cycle Custom Options - Easing Effect does not work Active Normal Bug report 7.x-3.0 Cycle 4 3 months 5 days 1 year 4 months
Views Slideshow: Cycle module interferes with Display Suite Manage Display field reordering Active Normal Bug report 7.x-3.x-dev Cycle 4 3 months 1 week 3 months 1 week
Support 'touch' based devices for a better scrolling experience Needs review Normal Feature request 7.x-3.x-dev Code 23 3 months 1 week 3 years 5 months
Gap appearing during transition between slides Active Normal Bug report 7.x-3.1 Miscellaneous 4 months 2 days 4 months 2 days
Pause at first slide after slideshow ends Patch (to be ported) Critical Feature request 7.x-3.0 Cycle 5 4 months 3 days 1 year 5 months
Views Slideshow: Only first image shows w/ "Aggregate JavaScript files" enabled Active Major Bug report 7.x-3.0 Cycle 77 4 months 4 days 3 years 4 months
Warning: views-slideshow-cycle-main-frame-row-item.tpl.php file missing Needs review Normal Bug report 7.x-3.x-dev Cycle 1 4 months 4 days 4 months 4 days
Stop Youtube video playing when change the slide Active Normal Support request 7.x-3.0 Cycle 4 months 5 days 4 months 5 days
Random gaps appearing for horizontal slide effect Active Normal Bug report 7.x-3.1 Cycle 4 months 5 days 4 months 5 days
Slideshow from separate image fields on one node Active Normal Support request 7.x-3.x-dev Code 6 4 months 1 week 1 year 9 months
Views Slideshow with numbered navigation disappears Active Normal Bug report 6.x-2.4 Code 4 months 1 week 4 months 1 week

Pages

Subscribe with RSS Subscribe to Issues for Views Slideshow