Log in to search.
Summary Status Priority Category Version Component Replies Last updatedsort ascending Assigned to Created
Views Slideshow not working Closed (duplicate) Major Bug report 7.x-3.x-dev Cycle 5 1 year 1 month 2 years 3 months
How can I make a 'Controls Type' of numbers in view slideshow? Active Normal Support request 7.x-3.x-dev Cycle 16 1 year 2 months 3 years 1 month
Add a Master Pager if View has two slideshows in the Block and Attachment Active Major Feature request 7.x-3.x-dev User interface 1 1 year 2 months 1 year 2 months
Multiple images per slide Closed (fixed) Normal Support request 6.x-2.3 SingleFrame 9 1 year 2 months 3 years 1 month
Previous and Next Buttons do the same thing Closed (fixed) Normal Support request 7.x-3.0 Cycle 6 1 year 2 months 1 year 2 months
Background slideshow images in CSS possible? Closed (fixed) Normal Support request 7.x-3.x-dev Miscellaneous 41 1 year 2 months 2 years 9 months
My views slideshow doesn't work when the display is called form page.tpl.php Active Normal Bug report 6.x-2.4 User interface 1 1 year 2 months 1 year 4 months
Can we make it fluid? Closed (fixed) Normal Support request 7.x-3.0 Cycle 9 1 year 2 months 1 year 10 months
Views slideshow wiped out all of my admin menus? Active Critical Bug report 7.x-3.0 User interface 1 1 year 2 months MBRAM 1 year 2 months
How do I make the teaser image larger? Closed (fixed) Normal Support request 7.x-3.0 User interface 5 1 year 2 months 4 years 8 months
Internet Explorer and Views Slideshow Closed (fixed) Normal Bug report 7.x-3.0-alpha1 User interface 20 1 year 2 months 2 years 9 months
Cannot read property 'transitionBegin' of undefined Closed (fixed) Normal Bug report 7.x-3.x-dev API 6 1 year 2 months 3 years 2 months
Active/Inactive classes for controls (Prev & Next) buttons Active Normal Feature request 7.x-3.0 Code 1 year 2 months 1 year 2 months
Grey outline around my slideshow block Active Normal Support request 7.x-3.x-dev Code 1 1 year 2 months 1 year 2 months
Control and Image Counter still shows even if there is no content Closed (fixed) Normal Bug report 6.x-2.3 Code 8 1 year 2 months 4 years 2 months
External Websites frontpages slideshow Active Normal Support request 7.x-3.0 Miscellaneous 1 year 2 months 1 year 2 months
Allow option to change slide counter text Active Normal Feature request 7.x-3.0-alpha1 Cycle 1 year 2 months 1 year 2 months
No thumbnail option anymore in Pager Type Active Normal Bug report 6.x-3.0 Cycle 3 1 year 2 months 1 year 12 months
Example for pagerAnchorBuilder Closed (fixed) Normal Support request 7.x-3.0 Cycle 2 1 year 2 months 1 year 3 months
Override "position: absolute" from inline CSS - alters slide transition effects Closed (fixed) Normal Task 6.x-2.1 Code 18 1 year 2 months 3 years 10 months
Slideshow height not wrapping responsive images Active Normal Feature request 7.x-3.x-dev Miscellaneous 11 1 year 2 months 1 year 7 months
.active class for thumbnail pager Active Normal Bug report 7.x-3.x-dev Code 25 1 year 2 months 2 years 11 months
Can't view/edit existing advanced options Active Normal Bug report 7.x-3.x-dev Cycle 1 year 2 months 1 year 2 months
Pager active item CSS class does not change Closed (duplicate) Normal Support request 6.x-2.4 SingleFrame 1 1 year 2 months 1 year 7 months
.active class for pager Closed (fixed) Normal Support request 7.x-3.0-alpha1 Cycle 9 1 year 2 months 2 years 4 months
Add jcarousel support Closed (fixed) Normal Feature request 7.x-3.0-alpha1 Miscellaneous 72 1 year 2 months 6 years 2 months
Advanced options height / width do not apply. Active Normal Bug report 7.x-3.x-dev Cycle 1 year 2 months 1 year 2 months
Cycle: before & after functions Active Normal Feature request 7.x-3.x-dev Cycle 2 1 year 3 months 1 year 11 months
Merge multiple fields to one slideshow (Images + Videos) Active Normal Support request 7.x-3.0 Miscellaneous 1 year 3 months 1 year 3 months
a second pager is showing on my slideshow. Closed (fixed) Normal Bug report 7.x-3.0 Code 2 1 year 3 months 1 year 3 months
jQuery Cycle Not Loaded When View is Updated by AJAX Active Normal Bug report 7.x-3.x-dev Cycle 1 1 year 3 months 1 year 3 months
Slideshow not working with Embedded Media Field Active Normal Bug report 6.x-3.0 Cycle 1 1 year 3 months 1 year 6 months
slide doesn't show images once admin logout Active Major Support request 6.x-2.4 SingleFrame 1 year 3 months OR3Matador 1 year 3 months
Incorrect size on multiple view displays Active Normal Bug report 7.x-3.0 Cycle 1 year 3 months 1 year 3 months
javascript error when "start paused" is selected, but view only contains 1 slide Active Normal Bug report 7.x-3.x-dev Cycle 1 1 year 3 months 1 year 3 months
Give each slide a customisable link to a node Active Normal Support request 7.x-3.0 Miscellaneous 4 1 year 3 months 1 year 12 months
I love you! Active Normal Support request 7.x-3.x-dev Miscellaneous 1 1 year 3 months 1 year 4 months
Image loader script not working with jQuery 1.8 Closed (cannot reproduce) Normal Bug report 7.x-3.x-dev Cycle 1 1 year 3 months 1 year 7 months
First slide is showing a faster transition Needs work Normal Support request 6.x-2.3 SingleFrame 3 1 year 3 months 3 years 6 months
Refresh Code after Last Image, version 7 Active Normal Support request 7.x-3.x-dev Documentation 1 year 3 months 1 year 3 months
Active pager incorrectly skips/advances to second pager item seconds after page load Active Normal Bug report 6.x-3.0 Cycle 15 1 year 3 months 2 years 2 months
Whole slideshow disapears Active Major Bug report 7.x-3.0 Cycle 1 1 year 3 months 1 year 8 months
Pager with clickable items? Active Normal Support request 7.x-3.0 ThumbnailHover 1 1 year 3 months 1 year 3 months
Removing link from Slide Titles Active Normal Support request 6.x-3.0 Documentation 1 year 3 months 1 year 3 months
Views arguments as default selected Active Normal Feature request 7.x-3.x-dev ThumbnailHover 4 1 year 3 months 3 years 3 weeks
Unwanted blank teaser slides being shown Closed (cannot reproduce) Normal Support request 7.x-3.0 Cycle 1 1 year 3 months 1 year 3 months
Flash of unstyled content on page load Active Critical Support request 7.x-3.0 Code 1 1 year 3 months 1 year 4 months
unwanted background color in Views slideshow Closed (works as designed) Normal Support request 7.x-3.0 Miscellaneous 4 1 year 4 months zplatt 2 years 3 weeks
View set to "Slideshow" format does not display for anonymous users Active Major Bug report 7.x-3.x-dev User interface 4 1 year 4 months 1 year 5 months
strange padding-bottom of 6px Active Normal Support request 7.x-3.0 Miscellaneous 2 1 year 4 months 1 year 9 months

Pages

Subscribe with RSS Subscribe to Issues for Views Slideshow