This module is just a quick utility module that manages execution of views on a periodic basis. You probably don't need this module unless another module has told you that you do!

Compatibility

The 6.x branch of the module is compatible with Views 2.
The 7.x branch of the module is compatible with Views 3.

Project Information

Downloads