Adapt modules for OpenLayers 7.x-2.0-beta4 and future versions

Affected modules

Projection support was introduced between 7.x-2.0-beta3 and 7.x-2.0-beta4 of the OpenLayers module. In order to work towards cleaner code it was chosen to require providers of extensions to the OpenLayers module to adapt their layer and map definitions.

Rationale

There are various authorities/organizations who define projections. Thus there was the need to provide the authorities names in order to prevent ambiguities.

Subscribe with RSS Subscribe to RSS - authority code