Closed (fixed)
Project:
Internationalization
Version:
4.6.x-1.x-dev
Component:
Code
Priority:
Critical
Category:
Bug report
Assigned:
Unassigned
Reporter:
Created:
24 Nov 2005 at 16:22 UTC
Updated:
4 Mar 2006 at 12:55 UTC
Jump to comment: Most recent file
Comments
Comment #1
jose reyero commentedI'm not using PHP5 yet, so if anyone else could try this one, I'll apply it right away....
Comment #2
hhaugland@gmail.com commentedIn addition I needed to patch line 163 in i18n.module.
Comment #3
omar commentedThese patches worked for me.
In my case the symptom was that enabling i18n would break my site entirely. I was getting blank screens without any error messages (and I don't have access to the error.log) so I was forced to disabled the module directly in the database via phpmyadmin.
However, since the server is running php5.0.5 I decided to try applying these patches and it solved the problem for me.
Thanks folks!
Comment #4
jose reyero commentedApplied both patches, thanx
Comment #5
jose reyero commented