Active
Project:
Deploy - Content Staging
Version:
6.x-1.x-dev
Component:
deploy.module
Priority:
Normal
Category:
Support request
Assigned:
Unassigned
Reporter:
Created:
4 Feb 2010 at 06:03 UTC
Updated:
26 May 2010 at 04:29 UTC
When I enter http://example.com/services/xmlrpc as my remote server, the deployment works fine. However, it fails with "login Remote user login Error " if I select https://example.com/services/xmlrpc on the source server. The destination server does not show any error message or give any indication that it has been contacted.
Is this normal behaviour? Is there any way to enable ssl support?
It would be preferable to use SSL for security purposes.
Comments
Comment #1
ryan_courtnage commentedHi Pilotget, did you ever make any progress with this issue?
thanks
Comment #2
gddI honestly can't think of any reason why SSL would make any difference in this equation, but I admit I haven't tried it either.
Comment #3
lostchord commentedFirewall open for port 443?