|
Deploy breaks Drupal 6 to 7 upgrade when using drush |
Closed (outdated) |
Normal |
Bug report |
6.x-1.0-beta1 |
Code |
|
12 years 11 months |
|
Find best way to proceeding with 6.x-1.x |
Active |
Major |
Bug report |
6.x-1.x-dev |
deploy.module |
|
17 years 2 months |
|
Display the information about the cause the replication failed |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Code |
jeqq |
7 years 11 months |
|
Rename Name to Title for consitency and add User and Description columns to the Deployments list page |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Code |
jeqq |
7 years 11 months |
|
Redirect to the deployments list page after creating a new deployment |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Code |
jeqq |
7 years 11 months |
|
Rename Name to Title for consitency and add User and Description columns to the Deployments list page |
Closed (duplicate) |
Normal |
Task |
8.x-1.x-dev |
Code |
jeqq |
7 years 11 months |
|
Rename Name to Title for consitency and add User and Description columns to the Deployments list page |
Closed (duplicate) |
Normal |
Task |
8.x-1.x-dev |
Code |
jeqq |
7 years 11 months |
|
Compatibility with core version of Workspaces |
Active |
Normal |
Feature request |
8.x-1.x-dev |
Code |
|
7 years 11 months |
|
Missing text format: filtered_html alert |
Needs review |
Minor |
Bug report |
7.x-3.x-dev |
Code |
|
7 years 11 months |
|
Prevent Entity Revisions to be created |
Closed (won't fix) |
Normal |
Task |
8.x-1.x-dev |
Code |
|
8 years 1 week |
|
Deploy removing public files and custom blocks on installation |
Active |
Major |
Support request |
8.x-1.x-dev |
Code |
|
8 years 2 weeks |
|
Fix readme documentation |
Reviewed & tested by the community |
Normal |
Task |
7.x-3.x-dev |
Documentation |
|
8 years 2 weeks |
|
Getting an error "String data, right truncated issue |
Active |
Normal |
Bug report |
8.x-1.x-dev |
deploy.module |
|
8 years 3 weeks |
|
Deploy errors out on random content / commerce products |
Active |
Normal |
Bug report |
7.x-3.x-dev |
Code |
|
8 years 4 weeks |
|
Why does this module require dev-master of relaxedws/replicator? |
Closed (fixed) |
Normal |
Support request |
8.x-1.x-dev |
Miscellaneous |
|
8 years 1 month |
|
Authentication error: 401 Unauthorized : Missing required argument name in DeployAuthenticatorSession |
Closed (fixed) |
Major |
Support request |
7.x-3.0-alpha1 |
deploy.module |
The Letter D |
9 years 7 months |
|
Unable to deploy Image |
Active |
Normal |
Bug report |
7.x-3.x-dev |
deploy.module |
|
8 years 11 months |
|
Revisions for custom entity not getting deployed to desination endpoint |
Active |
Major |
Bug report |
7.x-3.x-dev |
deploy.module |
|
8 years 1 month |
|
README missing |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Documentation |
|
8 years 2 months |
|
Node Media Field Images Not Copying to Destination Site |
Active |
Normal |
Support request |
7.x-3.x-dev |
deploy.module |
|
8 years 2 months |
|
Content is not displayed in "Content" section after installing Deploy |
Active |
Normal |
Bug report |
8.x-1.0-beta10 |
Miscellaneous |
|
8 years 2 months |
|
Correct typos in PHPDoc comments and improve them |
Closed (fixed) |
Normal |
Feature request |
7.x-3.x-dev |
Documentation |
|
10 years 3 months |
|
drush command "deploy" failed using DeployProcessorBatch |
Closed (fixed) |
Normal |
Bug report |
7.x-2.x-dev |
Code |
|
11 years 3 months |
|
Add config path in deploy_auto_plan.info |
Closed (fixed) |
Normal |
Task |
7.x-3.x-dev |
User interface |
|
12 years 10 months |
|
Make Helper text helpful |
Closed (fixed) |
Minor |
Task |
7.x-2.x-dev |
Code |
joseph.olstad |
12 years 10 months |
|
Fix dependency declaration |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Code |
|
8 years 8 months |
|
Can Deploy to Used Between Drupal 7 & 8? |
Closed (works as designed) |
Minor |
Support request |
7.x-3.x-dev |
Miscellaneous |
|
8 years 2 months |
|
Missing revision id when using ViewsAggregator |
Needs review |
Normal |
Bug report |
7.x-2.x-dev |
Code |
|
12 years 7 months |
|
Extending the deployment plan listing |
Closed (outdated) |
Normal |
Feature request |
7.x-3.x-dev |
User interface |
|
10 years 10 months |
|
Updating endpoint machine name breaks plans using it |
Closed (works as designed) |
Normal |
Bug report |
7.x-2.x-dev |
Code |
|
10 years 11 months |
|
Pass contextual filter values to Views Aggregator |
Needs work |
Normal |
Feature request |
7.x-3.x-dev |
views_deploy.module |
|
12 years 7 months |
|
Add IMCE image support |
Needs work |
Normal |
Feature request |
7.x-3.x-dev |
deploy.module |
|
14 years 1 month |
|
Add Services Support to Deploy |
Closed (outdated) |
Normal |
Feature request |
7.x-2.x-dev |
Code |
skwashd |
14 years 4 months |
|
Minor spelling mistakes |
Closed (outdated) |
Minor |
Feature request |
7.x-2.x-dev |
Miscellaneous |
|
14 years 4 months |
|
Getting "warning: pg_query() [function.pg-query]: Query failed: ERROR: value too long for type character varying(32)" |
Closed (outdated) |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
16 years 1 month |
|
Extract "global" getters and setters, logging code, etc. |
Closed (outdated) |
Normal |
Feature request |
6.x-1.x-dev |
Code |
|
15 years 4 months |
|
date_deploy doesn't handle multiple value date fields correctly |
Closed (outdated) |
Normal |
Bug report |
6.x-1.x-dev |
Code |
|
15 years 4 months |
|
Cron failing on error: Maximum function nesting level of '256' reached, aborting! in extension_loaded() |
Active |
Normal |
Bug report |
8.x-1.0-beta10 |
Code |
|
8 years 3 months |
|
DeployServiceException: Service error |
Active |
Major |
Bug report |
7.x-3.x-dev |
deploy.module |
|
9 years 5 days |
|
failing to drush import a configuration with enabled deploy extend |
Active |
Major |
Bug report |
8.x-1.0-beta10 |
deploy.module |
|
8 years 3 months |
|
Access denied when trying to access previous versions in Tree tab |
Active |
Normal |
Bug report |
8.x-1.x-dev |
Code |
|
8 years 3 months |
|
Inconsistent conflict count between deploy and workspace pages |
Active |
Normal |
Bug report |
8.x-1.x-dev |
deploy.module |
|
8 years 4 months |
|
Don't allow creating new deployments when replication is blocked |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Code |
|
8 years 5 months |
|
Update deploy UI to better reflect queued replications |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Code |
|
8 years 5 months |
|
Function "log_deployed_entities" in DeployEndpoint.inc errors if using Batch Processor |
Active |
Normal |
Bug report |
7.x-3.1 |
Code |
|
8 years 6 months |
|
Parallel deployments using Queue API Processor |
Active |
Normal |
Support request |
7.x-3.x-dev |
Documentation |
|
8 years 6 months |
|
Typo in deploy auto plan sub module |
Active |
Normal |
Task |
7.x-3.x-dev |
Code |
|
8 years 6 months |
|
Endpoint issue |
Active |
Major |
Bug report |
7.x-3.0 |
Code |
|
9 years 1 week |
|
Add a "Deploy to own workspaces" and "Deploy to any workspace" permission |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Code |
|
8 years 7 months |
|
Add permissions for deployment for each target |
Closed (fixed) |
Normal |
Task |
8.x-1.x-dev |
Code |
|
8 years 7 months |