This module is a plugin for Backup and Migrate and does nothing on its own. You must download and install Backup and Migrate 2.x (Aug 24 dev or later) to use this module. This module is not compatible with version 1 of Backup and Migrate.

This module requires the PEAR Archive_Tar library. Please see the README.txt file for information on how to install that library.

Project Information

Downloads