This module is now obsolete, because the jQuery Update module now includes updated versions of jquery.form.js.

Updates the jquery.form.js plugin used by Drupal from version 2.01 to version 2.16. Requires the jsalter module.

One benefit of the newer version of the plugin is that it triggers a form-pre-serialize event as part of ajaxSubmit. This feature is used by the Wysiwyg API CCK Integration module.

Project Information

Downloads